HTTP error

Hi Guys, I am trying to  upload some sketchuop files to an 'ible and I keep getting the message HTTP error once they have uploaded. can you help? john

Topic by hogthrob 6 years ago  |  last reply 6 years ago


Instructables.com HTTPS configuration Issues

I'm somewhat disappointed that a site like this hasn't moved over to https by default, especially for the login form / while logged in. Further, when manually initiating https connections to instructables.com I get a certificate error as you're using a certificate for CN=a.ssl.fastly.net, and mixed content warnings about things coming through unencrypted.  Is there any plan to correct the https configuration of the site?

Topic by mindtesterdev 2 years ago  |  last reply 2 years ago


SSL Certificate mismatch

Category group and category are irrelevant.  This is a domain issue. The SSL certificates are for a.ssl.fastly.net and ssl.fastly.net, neither of which even seem to exist other than being registered to an "Eric Gould", who owns at least 111 domains (that I saw). This is problematic.  Can it be fixed?  Or is someone trying to MITM? Thanks, Sean

Topic by MeanderingCode 7 years ago  |  last reply 6 years ago


http://www.instructables.xyz/ phishing?

Http://www.instructables.xyz/ looks suspicious. Phishing. I ended up on that page via google. Someone wants to steal logins and passwords.

Topic by PawelR 3 years ago  |  last reply 3 years ago


Pro signup not secure?

I was recently asked to renew my pro subscription via email.  When I visited the renewal page, I noticed that I am asked to enter my credit card information on an insecure web page (http vs https).  Please fix this.   If there is a secure page already, this should be the default.

Topic by smtfish 5 years ago  |  last reply 5 years ago


what is the need of air compressor?

Question by Lorraine Prather 1 year ago  |  last reply 1 year ago


Getting HTTP error on upload

Help! :-) I'm trying to upload a Lego Digital Designer file (.lxf, 18.7kb) and an excel file (.xlsx, 82kb) and I keep getting an HTTP Error. Nothing else is specified about the error. I was able to upload a .jpg to the same instructable.

Topic by FLL_Flaming_Cows 6 years ago  |  last reply 6 years ago


It's 2016, and Instructables is owned by a big company now. Why does it still not support HTTPS successfully?

(I thought there was a forum for topics about the Instructables website itself, but apparently not, so I'm putting this in Square Pegs.) Posting this publicly poses no risk to the security of the Instructables website or any user's account. Any attacker who would use this information (which is pretty much all of them) would be able to figure it out on their own more easily than finding and reading this post. It is extremely obvious to anyone who simply looks at the address bar while visiting the website. (I would be very surprised to learn that no one has taken advantage of it already, if that can even be proven.) Instructables appears to be severely behind the times when it comes to keeping its users' accounts safe from hacking, and their communications secure from eavesdropping and tampering. Just about everyone who runs a website or is very active online these days knows the importance of having a secure HTTPS connection between your computer and the website's server. (For anyone who hasn't been paying attention for the past ten years or so, here's a Wikipedia article about it.) Like any security-conscious Web user, I'm reluctant to log into any website that doesn't use HTTPS, especially when I'm on an Internet connection that's not my own. (Just look up Firesheep to see why.) In the early years of the Web, HTTPS didn't exist, and every webpage was loaded and every form was submitted insecurely. Then HTTPS was developed. For years, many websites used HTTPS just for their login pages, and used HTTP (i.e. insecure communication) for the rest of the site, once you logged in. This was better than only HTTP because it kept man-in-the-middle attackers from seeing your password, but they could still manipulate the content you saw or the actions you took after logging in, or take over your session using Firesheep. At that time, website operators didn't want to use HTTPS for their entire sites because it would slow down page loading. These days, however, most websites that you can log into use HTTPS for everything, because it's more secure and there's no longer any reason not to. HTTPS is now much faster than HTTP, because it allows more optimization and compression. The only websites I can think of other than Instructables that let you log in insecurely are those that don't support HTTPS at all, mostly small-time forums operated by people without much website administration expertise. It appears that Instructables has made some attempts to support HTTPS, as evidenced by this forum topic from 4 years ago. That was a complaint that the certificate (from Fastly, the CDN Instructables uses) wasn't valid for Instructables and was therefore rejected by the user's Web browser, preventing a secure connection. One of the replies mentioned that a secure login page was available at https://ssl.instructables.com/account/login, and that login page is actually still available. However, it is not linked to from any other page that I can find, meaning that everyone who doesn't know about it (i.e. the vast majority of users) is logging in insecurely, meaning that the sentence "When sensitive personal information is transferred over the Internet, we encrypt it using Transfer [sic] Layer Security (TLS) encryption technology or similar technology." in the Autodesk Privacy Statement is factually incorrect about Instructables. Furthermore, working HTTPS doesn't seem to be available at all for the user account settings, meaning that when a user changes their password, both the old password and the new password are transmitted insecurely, which also makes that sentence incorrect. Additionally, when I try to use HTTPS for any other Instructables page, it doesn't work. https://ssl.instructables.com redirects to https://www.instructables.com, while https://www.instructables.com results in the above mentioned certificate error because the certificate Fastly is using doesn't include Instructables on the list of (many) sites that it's valid for. (I can bypass the certificate error and load Instructables over HTTPS anyway, but this is a bad security practice, and the connection does not stay on HTTPS as I browse, making it pointless.) In summary, Instructables seems five to ten years behind the rest of the Web when it comes to user account security. However, I think this could probably all be solved pretty easily, by asking Fastly to enable (or fix, if it's supposed to be enabled already) HTTPS for the domain [www.]instructables.com, and either changing all links to point to HTTPS URLs or (preferably) enabling HSTS, which will cause all users to use HTTPS regardless of the URLs they type or the links or old bookmarks they click. This would likely have the side benefit of speeding up page loading for all users. --- P.S. The lack of HTTPS has also caused me to worry about another aspect of Instructables account security. The Privacy Statement says nothing about how users' credentials are stored on the server(s) to prevent breaches of sensitive information by malicious attackers, negligence, disgruntled employees, etc. (It only says that employees are only allowed to access users' information if they need to to perform their duties, and that data is securely destroyed when no longer needed.) Does Instructables use industry-standard salted hashing (SHA-1 or better) to keep users' passwords secure on the server(s)?

Topic by PointyOintment 3 years ago  |  last reply 2 years ago


Registration and password update accepts a password that cannot be used on the site for logging in later

According to "How to Submit Bug Reports" here come the details: (A) Registration and password update accepts a password that cannot be used on the site for logging in later 1. Acer laptop, T4400 Dual-core CPU, 4GB RAM with Win7 (6.1.7601) Home Premium x64 Service Pack 1 running 2. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 3. Instructables dot com Signup 4. Screen shots attached 5. Steps to reproduce: go to Signup, enter a valid e-mail address You remember and enter a random password e.g. 34 characters long, containing A-Z, a-z, 0-9, and some special characters, e.g. #%'(*.:?@ (I can send You the exact passwords used upon request) You can repeat this as many times You wish with the useful feature called Forgot Username/Password -> You will get the code, You can enter another password like the above and still cannot login. Another strangeness was to me that the 'restored' account had a totally different username from that I originally entered when signing up. Interesting 'phenomenon'. This does not happen with other types of passwords (weaker passwords) Suggestions & ideas: while I did not check page source, input field checking might need improvement. (Bobby Tables: A guide) Another thing (B) is that SSL on the site 'has its limits' B.1, B.2 Same specs apply B.3 Instructables dot com Signup via HTTPS B.4 I trust Your imagination, maybe there is no need for a screen shot B.5 NET::ERR_CERT_COMMON_NAME_INVALID *.a.ssl.fastly.net certification provided by DigiCert (High Assurance CA-3) Steps to reproduce: - reset or check out certificates in test browser - just open the site via https:// Suggestions & ideas: the website could use StartSSL Free or StartSSL Verified Certificates An issue connected to this one is that the SSL Signup page is useless anyway, since captcha cannot be seen and/or entered the via the HTTPS version... (screen shot attached) Suggestions & ideas: make the captcha work on the https page and redirect signups and logins there by default (and then redirect back to http if the original login request came that way) Best Regards, pc-fan

Topic by pc-fan 4 years ago


https://thinmac.files.wordpress.com/2009/05/image.jpg

Https://thinmac.files.wordpress.com/2009/05/image.jpg  This may be a project for me soon. Steel, tho. Not plastic.

Topic by Toga_Dan 3 years ago  |  last reply 3 years ago


HTTP error while uploading files

Hey ,  The file upload is not working for me - It keeps showing http error.  One time it showed - IO error  I cannot attach the screen shot to this report as well. It show upload error 407 Also the old uploader is not available in the instructable page I am behind school ntlm proxy. Dont know if that is the reason. Alex

Topic by echoalex 7 years ago  |  last reply 5 years ago


How to config http proxy sever?

I wanna use irc cient on my old cellphone.After set up irc sever (irc.net) and port (6667). My phone require "use HTTP proxy sever"(because my phone dont support socket).I seach in internet but i cant find any avaiable wapHTTPsever for my phone.Please help me.... This is connect setting of my cellphone: Name :VIETTEL WAP Session mode: permanent security : off data bearer: GPRS GPRS access point : v-wap IP: 192.168.233.10 Authentication type: Normal Login type: Auto User name: mms Password : Thanks !!!

Question by login721 8 years ago


Can't save profile website url with https://

Hi, I'm trying to add a profile URL at the settings page. Our website is https only, but if I add an URL starting with "https://", then after save the "http://" part will be added to the front of the URL, resulting in something like "http://https://mysite.com". Attached screenshot after saving. I don't think it's a system issue, but anyways, same experience both with Firefox 39.0 and Chromium 44.0.2403.107, on Arch Linux 64-bit. The problem is at https://www.instructables.com/you on the Settings tab. Cheers!

Topic by taipeihackerspace 3 years ago  |  last reply 3 years ago


Instructables doesn't use HTTPS for its logins

I just noticed instructables doesn't use https for its logins, which is terribly insecure.  You should secure at least your login (and preferably the whole site) http://www.chapterthree.com/blog/why-your-site-should-be-using-https

Topic by zkus 3 years ago


Is this possible? http://www.thinkgeek.com/interests/looflirpa/ee08/? Answered

It looks cool, but it's fake. i want it though

Question by milkywaybar 7 years ago  |  last reply 7 years ago


Bad link? https://www.instructables.com/you/backtalk

I received an email (in my yahoo account) saying I had a new comment and to click the link I posted in the topic to view it. When I click it (or copy past the link) I get sent to this login pg: https://www.instructables.com/account/login?nxtPgName=/you/backtalk&nxtPg;=/you/backtalkWhen I enter my login info it just takes me back to the same login page. If I log in (in another window) I can get to my instructables inbox but it's empty. Something seems really screwed up.

Topic by flyerd1 10 years ago  |  last reply 10 years ago


Joule thief from http://joulethief.com/kit.php? Answered

The joule thief from this website was the first working one I built, mainly because I'd favoured one without a tapped inductor. Anyway, I pulled it out a couple of days ago, and started poking around with it. I noticed that if I put a 10uf  (or maybe it was 1uf or 100uf, sorry, I don't remember) capacitor in parallel with the 0.001uf capacitor, the LED would start to flash. this would not happen with any other value however. Why does this happen? P.S: I've heard that this joule thief is poorly designed. Is this true?http://talkingelectronics.com/projects/LEDTorchCircuits/LEDTorchCircuits-P1.html

Question by .Unknown. 8 years ago  |  last reply 8 years ago


Is it true site (http://www.tendollarclick.com/) for earning online money?

I want to know dat is it  a true site 4 earning $10000, any one can tell me (sorry for my poor english) ................http://www.tendollarclick.com

Question by wave00 8 years ago  |  last reply 6 years ago


Firesleeve(Silicone Coated Fibreglass Sleeve)http://www.hsinsulation.com?

Firesleeve(Silicone Coated Fibreglass Sleeve) 1)Silicone rubber coated fiberglass sleeve(sleeving) - Protects hoses, cables and wires. from molten metal splash, high heat hazards and occasional exposure to flame, in steel plants, glass plants, foundries, cutting and welding shops and wherever hoses, cables and wires may be exposed to high heat or occasional flame. Fireproof sleeve also may be used to insulate your race cars plumbing system. 2)Continuous protection to 500F, short term exposure thru 2200F Extremely flexible and conformable through out entire size range at temperatures -65F thru 500F. 3)Impede heat radiation of flame 4)Protect operator from burning by hot pipe 5)Impede heat lost and favor to saving energy 6)Moisture-proof, water-proof, resistance to oil and pollution 7)Color: red and blue mainly. 8)Bore diameter(mm):15,20,25,30,35,40,45,50,55,60,65,70,75,80,90,100,110,120,130;(Sizes from 1/4" I.D. to 6" I.D.) Yancheng Hengsheng Insulation Co.,Ltd Web: http://www.hsinsulation.com Email: hsinsulation@hotmail.com Tel :+86-139-61986280 Fax : +86-515-88430696

Question by firesleeve 7 years ago


Can't Publish Error "please use an allowed HTTP method!

When I try and save my instructable to instructables.com I receive the message "Please use an allowed HTTP method".  I have powered off my phone and even tried to create another instructable.  I need to get it downloaded tonight.

Topic by Tcdevine 2 years ago  |  last reply 2 years ago


http://www.specbox.net/ Cool new site to showcase your computer!

I found this cool new site. It is sorta social networking site where people share their computers and share and discuss ideas. I normally don't like social networking sites but this one seems pretty good. They just got up on their feet so I thought I would help them out by spreading the word on them. So give http://www.specbox.net/ a try. Here is my profile page https://www.specbox.net/usersonly/profile.aspx?id=d4Az0MwUy7c%3d&sid;=YT95HtuskvE%3d

Topic by CowGuy 11 years ago


Why couldn't I enter in this url - http://your.raspberrypi.ip.address:5050

I need this url for making a echo. But it didn't work. Please help.

Topic by fairuj 12 months ago  |  last reply 11 months ago


what kind of braid is this ? http://www.youtube.com/watch?v=155nuMv4ZGM?

I saw this video on youtube, and this type of braid is new to me, i know the typical survival braid, but it would be different to have one that looked like this.... 

Question by CarpeDiem1991 9 years ago  |  last reply 9 years ago


Won't upload an .ino file. I'm getting a HTTP Error message.

Hi, I tried many times to upload an .ino file (arduino code) into my unpublished Instructable and I'm getting a 'HTTP Error' message. I'm using Google Chrome on Windows 7, 64-bit. thanks.

Topic by xLisax 5 years ago  |  last reply 5 years ago


Cannot load: https://www.instructables.com/id/Zippered-Face-in-Photoshop-Graphic/

Cannot load: https://www.instructables.com/id/Zippered-Face-in-Photoshop-Graphic/ Just loads to a blank page for me....

Topic by SuddleD 6 years ago  |  last reply 6 years ago


How can I do the Cord Lamp from http://www.designhousestockholm.com/ ?

I´m in love with this lamp, and I´d like someone help me to do a copy. This is the original http://4.bp.blogspot.com/_zLsgnOzKTUQ/SeiPoPtFyZI/AAAAAAAAGCM/fIthh11crsY/s1600-h/cordlamp+de+design+house+stockholm+1.jpg . and this is my blog whit the same question, but in spanish. http://www.x4duros.com/2009/05/tu-preguntas-diy-como-se-hace-la-lamp.htmlThanks

Question by tururu 9 years ago  |  last reply 9 years ago



I need good instructions for one of these http://youtu.be/FgQpvTAqb-k?

Question by pkbarta 6 years ago  |  last reply 6 years ago


Anyone interested in making one of these? http://www.gizmag.com/diy-segway/10939/?

Anyone interested in making one of these...?

Question by GoDu2 10 years ago  |  last reply 8 years ago


https://www.instructables.com/id/Build-a-Robotic-Arm-for-the-Science-Olympiad/?ALLSTEPS Answered

I am a pro member not able to download this document from this link. The problem was said to be resolved last year but it isn't. Can anyone help?

Question by mkiker 6 years ago  |  last reply 6 years ago



Atmel 89 series programmer, (http://chaokhun.kmitl.ac.th/~kswichit/89prog/index.html)

Has anyone made it work? can u help me? and also can it be connected via usb? coz i'm really having a hard time making it.

Question by No-Shi-De 7 years ago  |  last reply 5 years ago


I got comments on https://www.instructables.com/id/Feader-semi-automatic/

  ..." I've added to your ke-words to make the project show up in more searches, but you are stuck with the original url, unless you can talk one of the admins into changing it for you. ..... Admin can you change my URL?

Question by KresimirPregernik 9 years ago  |  last reply 9 years ago


Malware from http://www.scroogle.org/cgi-bin/scraper.htm in Instructables comment?

PMbeartoe 's comment(Jul 28, 2011. 8:30) on Solar Hot Air Balloon Message-in-a-Bottle instructable referred to http://www.scroogle.org/cgi-bin/scraper.htm I used it for a search.  Shortly afterwards my wife use google. The google results page would not scroll. and also a google security update was suggested. I accepted the update and Microsoft Security Essentials immediately warned of malware and cleaned the just installed files from the downloads folder. A scan was advised and actioned.  Backdoor:Win32/IRCbot.EW (Aliases: Suspect-AC!E30DD121029B (McAfee)    WORM_PUSHBOT.SMA (Trend Micro)    Trojan.Win32.Swisyn.ajmj (Kaspersky) ) had been detected in  ...\Downloads\Google_Security_Update9.2b.exe Can any one advise if the malware came with scroogle?

Question by davatr 7 years ago  |  last reply 7 years ago


https://www.instructables.com/edit/null Cannot add new video instructables

This has been mentioned in a couple of spots, but I still cannot add new video instructables.  When I paste in the embedded code for the youtube video and update the page, it goes to "https://www.instructables.com/edit/null" page.  I have tried:    - with the new and old style embedded code.   - on Windows 7-64 bit with IE, firefox, & chrome   - on Windows XP-32 bit with IE I cannot edit any of my existing or pending instructables since the video embedding area is graying out my screen and it just says "updating".  (my 3 pending ones are failed attempts at uploading which are now stuck and I can't delete them!!!)  I don't know when the problem started since the last instructable I posted was on 9/19.  (which I can't edit now)

Topic by web4deb 7 years ago  |  last reply 7 years ago


I want to add an interactive forum page on the website http://nagarkatti.in Answered

Need help in step by step method to create the forum page where visitors may ask questions and the same answered online by the owner of the site. Appreciate any help offered. Thank you.

Question by leathermall 7 years ago  |  last reply 7 years ago


I just saws this: http://store.lightorama.com/cocori.html RGB led strip...

 can I use ardunio to build something like it? I am pretty new to ardunio but it seems like I should be able to copy some of the functionality of the cosmic color ribbon from that website. I am interested in making a tether for a weather ballon, say 50ft or so...

Question by adampog 9 years ago  |  last reply 9 years ago


Internet Television

PCs and Television these days.  A quick look at how the Internet is taking over television. By connecting an Internet connected PC to your television, you can download TV shows, movies, etc. (How to connect a TV to a PC) DVI Cable S-Video Cable VGA Cable http://www.howcast.com/videos/185705-How-To-Connect-Your-Laptop-To-Your-Television   TV is moving to the Internet, examples.. http://www.hulu.com/search?query=Legend+of+the+Seeker&st;=1 http://www.hulu.com/search?query=The+Big+Bang+Theory&st;=0 http://www.cbs.com/primetime/big_bang_theory/     Web TV Sites (let me know if you know more!) http://abc.go.com/ http://www.cbs.com/video/ http://www.nbc.com/video/ http://video.pbs.org/ http://www.fox.com/fod/ http://www.boxee.tv/ http://www.joost.com/ http://www.spreety.com/default.aspx http://www.epixhd.com/ http://www.ovguide.com/ http://www.crackle.com/ http://www.tvland.com/fullepisodes/leaveittobeaver/ http://www.nytimes.com/2010/03/18/technology/18webtv.html http://tv1.com/ http://www.vimeo.com/ http://www.vevo.com/ http://www.spreety.com/default.aspx   http://www.epixhd.com/   http://www.ovguide.com/   http://www.crackle.com/   http://www.tvland.com/fullepisodes/leaveittobeaver/   http://www.nytimes.com/2010/03/18/technology/18webtv.html   http://tv1.com/   http://www.vimeo.com/   http://www.vevo.com/   http://www.myfitv.com/ http://www.letmewatchthis.com/ http://www.fancast.com/ http://www.hulu.com/     (Net TV Guides) http://www.zap2it.com/tv/ http://www.casttv.com/ http://www.clicker.com/

Topic by etech18 9 years ago  |  last reply 3 years ago


BBKWG2

Coming soon.https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/https://www.instructables.com/id/BBKWG2/

Topic by bakenbitz 10 years ago  |  last reply 10 years ago


Too many forums

There are too many forums. Here are some popular forums I've found. Please list more forums and we can create a master list of them.forumshttps://www.instructables.com/http://mindstorms.lego.com/NXTLOG/default.aspxhttp://www.vexforum.com/http://forums.makezine.com/http://forums.homechemlab.com/http://www.spudfiles.com/http://www.botmag.com/forum/http://rcpowers.com/http://www.vexfan.com/http://forum.robotevents.com/forumdisplay.php?f=146http://4hv.org/news.php

Topic by starwing123 10 years ago  |  last reply 10 years ago


block trigger knex gun list

Well we cant get in to mepains list so i posted it here.https://www.instructables.com/id/Pocket-sized-Knex-gun/https://www.instructables.com/id/knex-gun_17/https://www.instructables.com/id/Super-Small-Knex-Pistol/https://www.instructables.com/id/Knex-semi-auto-pistol/https://www.instructables.com/id/-knex-small-gun/https://www.instructables.com/id/Knex-mini-pocket-gun/https://www.instructables.com/id/Knex-Pistol_7/https://www.instructables.com/id/knex-nail-shooting-gun78.5-mph/https://www.instructables.com/id/Pretty-simple-knex-pistol/https://www.instructables.com/id/The-Last-Resort-knex-gun/https://www.instructables.com/id/Knex-Gun-%3aThe-ACE-227a/https://www.instructables.com/id/KNEX-GUN-%3aTHE-ACE-226a/https://www.instructables.com/id/A-DOZEN-GUN-knex/https://www.instructables.com/id/very-strong-hand-gun/https://www.instructables.com/id/knex-gun_12/https://www.instructables.com/id/Strong-and-accurate-knex-gun/https://www.instructables.com/id/VERY-SIMPLE-KNEX-GUN!/https://www.instructables.com/id/cricket/https://www.instructables.com/id/small-standered-knex-pistol/https://www.instructables.com/id/micro-knex-gun_1/https://www.instructables.com/id/K_nex-Dual-Pistol-set/https://www.instructables.com/id/Ulitimate-mp5-with-fold-in-stock-great-power-and-c/https://www.instructables.com/id/Tiny-K_nex-Gun/https://www.instructables.com/id/knex-gun%3a-the-big-torture/https://www.instructables.com/id/Knex-gun-mod-of-tiny-torture/https://www.instructables.com/id/small-knex-gun-and-easy-to-build/https://www.instructables.com/id/spring-powered-knex-gun/https://www.instructables.com/id/knex-awsome-gun!!!/https://www.instructables.com/id/Berry-blaster-gun/https://www.instructables.com/id/Flie-Ing-GOOse-single-shot-KNEX-rifle%2c-high-power-https://www.instructables.com/id/small-yet-strong-gun/https://www.instructables.com/id/Knex-Semi-auto-with-*NEW*-magazine-system/https://www.instructables.com/id/Really-easy-knex-gun/https://www.instructables.com/id/Tiny-Gun/https://www.instructables.com/id/Mega-Pudge-K_nex-Assault-Rifle/https://www.instructables.com/id/Basic-Semi-Automatic-knex-pistol/https://www.instructables.com/id/K_nex-Spining-Projectile-Hand-Gun/https://www.instructables.com/id/begginers-simple-knex-gun/https://www.instructables.com/id/knex-gun_7/https://www.instructables.com/id/Knex-single-shot-riflesnyper/https://www.instructables.com/id/38-Piece-Gun/https://www.instructables.com/id/Bolt-action-knex-gun/https://www.instructables.com/id/powerful-knex-gun/https://www.instructables.com/id/knex-semi-automatic-pistol/https://www.instructables.com/id/small-simple-knex-pistol/https://www.instructables.com/id/knex-sawed-off-shotgun-%2f-assault-rifle/https://www.instructables.com/id/KOOL-DUEL-BARRELED-K_NEX-UZI/https://www.instructables.com/id/mini--sniper-with-scope/https://www.instructables.com/id/Simple-pump-action-knex-gun/https://www.instructables.com/id/mini-knex-pistol/https://www.instructables.com/id/very-powerful-knex-hand-gun./https://www.instructables.com/id/very-small-knex-gun/https://www.instructables.com/id/Double-Barrel-Knex-Pistol/https://www.instructables.com/id/7-Shot-Knex-Pistol/https://www.instructables.com/id/my-knex-pistol/https://www.instructables.com/id/Pico-power-K_nex-gun_1/https://www.instructables.com/id/Yet-another-k_nex-gun-this-ones-for-the-contest/https://www.instructables.com/id/KNEX-POCKET-GUN/https://www.instructables.com/id/Small-easy-k_nex-gun/https://www.instructables.com/id/basic-pistol/https://www.instructables.com/id/K_NEX-GUN/https://www.instructables.com/id/Basic-Knex-Cannon/

Topic by dsman195276 11 years ago  |  last reply 9 years ago


is there an easier way to "pull out" the petal in this rose? https://www.instructables.com/id/S08VO19FYIZ47IC/?

This part of the Tutorial is very confusing either somebody can post a vid, show me avid or send me pictures in slow sequence of how to do the bery last part of "pullling out" the roses

Question by ChocolateFox20 9 years ago  |  last reply 9 years ago


Lets Learn French,German,Sindhi,Spanish,Chinese,Arabic

Dear all, It would be very helpful if any member among us can help us learn each of these languages. That member can be the native speaker of these languages or  have sound knowledge as well. Here I am providing some links to learn Sindhi language as well as other languages . Sindhi http://www.sindhila.org/sindhilearning/ http://www.travel-culture.com/pakistan/sindhi-phrases.shtml http://www.sindhisangat.com/learnsindhi.asp http://learn.sindhila.edu.pk/ http://www.romanizedsindhi.org/audiovisualdetails.aspx?id=1 http://ilanguages.org/sindhi.php http://learn101.org/sindhi.php German http://learn101.org/german.php French http://learn101.org/french.php Spanish http://learn101.org/spanish.php Chinese http://learn101.org/chinese.php Arabic http://learn101.org/arabic.php Miscellaneous languages learning http://learn101.org http://ilanguages.org moreover, You can also help in learning these languages.  

Topic by اسد جوڳي 3 years ago  |  last reply 2 years ago


Meet the Twins.

Https://www.instructables.com/id/EOREMGHF3SYP3PU/https://www.instructables.com/id/EOREMGHF3SYP3PU/https://www.instructables.com/id/EOREMGHF3SYP3PU/

Topic by Perfect Duck 11 years ago  |  last reply 10 years ago


Missing instructables

Seven of my instructables are mysteriously missing. e.g. https://www.instructables.com/id/Home-made-cannoli-forms/ https://www.instructables.com/id/Computerized-video-security-setup/ https://www.instructables.com/id/Linux-screen-play/ https://www.instructables.com/id/Statusnet-the-Twitter-clone-setup/ https://www.instructables.com/id/Hp-Jetdirect-home-automation-device/ Why????

Topic by Computothought 2 years ago  |  last reply 2 years ago



Can't get a PDF download https://www.instructables.com/id/Laser-Glow-Writer-Introduction/

If you try to get a PDF download of this instructable: https://www.instructables.com/id/Laser-Glow-Writer-Introduction/ You get  "We're sorry we can't find that one"  in a red banner above the header. This is the same for the "Cutting-board-wallte.pdf" ( whatever that is) or customized one. If try the save as method you get a download failed with no file message. Using a iMac on 10.10.5

Topic by robboz4 3 years ago  |  last reply 3 years ago


Does the 550 K'nex piece tub have this piece: http://www.knex.com/building_toys/stard_black_rodconnector.php in it? Answered

I want that piece badly because I want to make K'nex guns. Unfortunately, I don't have it. I am planning to buy the 550 piece K'nex tub and I think it has that piece, but I'm not sure whether it contains that piece or not because I do not want to spend money on a K'nex set that doesn't have what I'm looking for. And also, Does it also contain spacers and hinges?

Question by 0922997 8 years ago  |  last reply 5 years ago


Has anybody come up with a home-made alternative for a Drop-stop ( http://www.buydropstop.com )? ?

It looks like a very good idea, but I don't feel like paying $20... plus I'm not in the US, so I can't even buy it. online?

Question by dimlight 10 years ago  |  last reply 9 years ago


Where to find the "codeable objects processing library" from http://highlowtech.org/?p=2329

Hi, I am absolutely fascinated with voronoid patterns. Suspect the math is beyond me, but found some beautiful lamps made with the "codeable objects processing library" from http://highlowtech.org/?p=2329. Unfortunately the link to the download page for the library is crossed out in the instructions. From what I read, this was available free till 2013, to help people with inclinations more to design than to math to get started with digital design and laser cutting.Would be truly thankful if someone still has the code and is willing to share it. I am 73 years old...feel I have still lots of time to actually do things, not sure if I have enough time to learn coding as well (smiley here).By the way, I work with glass (fusing), and last year we bought a Handibot - my husband intends to use it for making circuit boards.. We haven't had the time yet to get started with it, but it is all connected, at least in part for me, with the voronoid patterns.Many thanks in advance, Carmen

Question by seachangetas 11 months ago