Instructables unusable on an iPad unless logged in.

Instructables is unusable on the iPad due to advertisement redirects constantly taking you to a new page. Horrible “Congratulations!!!! You won an Amazon or Walmart Gift Card! Pop ups and redirects. Please fix! This happens in Chrome or Safari in multiple IOS versions. This has been happening for several weeks now.

Posted by Frankincell 10 months ago


Nasty looking mobile ads

A buddy of mine showed me this pop-up ad he got when he was looking over a guide I made recently.  He had the same issue the last time I made a guide.  These pop-ups are annoying enough that he never uses Instructables because of it.  To be honest, I don't blame him. I know you guys use AdSense for advertising and I don't really know the solution to this issue, but I wanted you all to be aware of it.  Less internet savvy people might be freaked out by ads like this.  

Posted by _diyMATT 10 months ago


Redirect to Amazon gift card scam

Links in email from 2/18 are being redirected to the page attached

Posted by pjbuilds 9 months ago


Redirect to Submit page

Every time I click on a link in the email newsletter, it first takes me to the correct page, and then automatically redirects to "www.instructables.com/about/submit.jsp". It's really annoying because I have to copy/paste the link for it to work. The redirect also happens sometimes when I click the "Next" button on any instructable.

Posted by Nitronil 2 years ago


Too many redirects.

Having problems with opening select instructables on iPhone running 5.00. I get an error: "Page cannot open. There were too many redirects." (paraphrased) These instructables work from my Mac, using both Safari and Firefox. Here is one 'bad' site: https://www.instructables.com/id/Picopter/ Anyone else having this issue??

Posted by JJP_ 6 years ago


Bacon Tab Redirecting to Gardening

HUEHUEHUE, didn't know that you could plant bacon.

Posted by Misac-kun 4 years ago


This webpage has a redirect loop

When I try viewing a fill preview of my instructables, I get the following message from Chrome (as does anyone else I send the link to): This webpage has a redirect loop The webpage at https://www.instructables.com/id/EHYZPVXHJKC28EP/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer. Learn more about this problem. Error code: ERR_TOO_MANY_REDIRECTS I have tried clearing my cache, using incognito mode, and nothing seems to help. This is an instructables that I published privately, then unpublished, and made public again.  I searched the forums for "redirect loop," but nothing came up..  Link: https://www.instructables.com/id/EHYZPVXHJKC28EP/ Operating System: OS X (10.8.4) Browser: Chrome (28.0.1500.95)

Posted by cat-haines 5 years ago


How to redirect Bicycle chain?

I'm working on a [secret] project that involves a recumbent bicycle. I'm going to have to use a long, tandem bike chain. The problem is, the pedals are going to be mounted at approximately a 32-43 degree angle to the rear axle, with an obstruction (me and my seat) in the way. Is there a way to some how redirect the chain, so that it would go under me? Thanks!

Posted by Bran 10 years ago


Can't access Instructables - page isn't redirecting properly

Hello. Today I tried accessing the following link www.instructables.com/id/Take-Advantage-of-Community-Recreation-Programs/ But I get the following message: The page isn't redirecting properly                                                         Firefox has detected that the server is redirecting the request for this address in a way that will never complete.                           This problem can sometimes be caused by disabling or refusing to accept     cookies. Can you people access that page?

Posted by CheckDavid 6 years ago


Pages redirected when opened!

As of recently, whenever I click on anything in instructables.com (a link to a guide, view all steps, links within the page, ect), the page will show up and then near immediately redirect to either the homepage or the Submit page! I'm not sure why it's doing it... I recorded a screencast since screenshots wouldn't help :) Thank you! (I can always upload this to youtube if it's preferred) The below is an example: I only refreshed the webpage once http://screenr.com/CoO8

Posted by magicakes 6 years ago


redirected to a supicious site

Ok guys, I dont know if anybody else has noticed this so here goes.  I was viewing this: https://www.instructables.com/id/Party-Crackers/ , instructable at 8:01PM tonight.  When without even touching my mouse I was redirected here: http://malwarealsscan.com/index.php?affid=91107 ( I would advise NOT clicking this).  I'm not sure if this is something dangerous or if it is an ad for something. Has this happened to anyone else? Does anybody know anything about this? 

Posted by junits15 8 years ago


iOS app redirects login

I can't sign into the Instructables Apple iOS app from my iPad, with my account credentials.  Each time I click on anything to do with account, login, or settings, it redirects and opens the Instructables site in the browser. After I enter the account info into the browser and log in, I am still not logged into the app. Repeatedly I have tried different methods of connects, but still have this issue.  Has anyone else had this issue, found a work-a-round, or knows what the problem is? 

Posted by auchaus 1 year ago


Redirected to other website

Lately whenever I visit www.instructables.com I get redirected to: http://google-feed.net/results.php?q=instructables%20liftium_iframe%20html%20method=Liftium%20iframeHop;arg1=http:%20delb%20opt%20fimserve%20adopt%20?r=h&l;=96138f2b-d90c-4cfa-9e7a-8ea9bdf9522e&sz;=728x90&neg;=&ega;=&puid;=&rnd;=21368%20&cx;=partner-pub-8834790871905156%3Af2xzzwyyn77&cof;=FORID%3A10&ie;=UTF-8&said;=&do;=search∅=0 It is very annoying and it is nearly impossible to navigate your website. I have run Norton Antivirus and found nothing. It has only done this with www.instructable.com so far, not with any other websites.

Posted by Sooney-Roo 8 years ago


instructables.com: can't login to the site using IE10

There is an issue where IE10 and above users cannot log in to instructables.com, due to the cache headers sent to IE with the URL redirection response. To reproduce, simply navigate to www.instructables.com/id/edit and attempt to log in using IE10. Notice nothing happens upon submitting credentials. The issue is upon redirection to www.instructables.com/account/login?nxtPgName=/id/edit&nxtPg;=/id/edit. This redirection response is sometimes sent with a Cache Header, ( with Cache-control:private, max-age:86400) and sometimes is sent with Cache-control:no-cache, in which case it works correctly. So wininet caches it, since in urlmon we set INTERNET_OPTION-ENABLE_REDIRECT_CACHE_READ. Now, when we enter credentials and login, we again try to get to www.instructables.com/id/edit with the right cookies. But since we have cached the redirect, instead of resending HTTP request we again end up on the login page.  

Posted by IECompat 3 years ago


Why don't old /community/* urls redirect to new /topics/* urls????

All of the older links to a topics on Instructables link to instructables.com/community/page urls, but a while ago (I'm not sure exactly when) all the /community/* pages were moved to /topics/*. Clicking the old /community links returns a 404 error, which is annoying because then I have to manually replace the "community" with "topics" in the url. So my question is, why can't all the /community/*/ pages redirect to their respective /topics/*/ pages?

Posted by scitronboy 8 days ago


Can't start a new instructable

The system will not allow me to start an instructable.  On page https://www.instructables.com/about/submit.jsp, when the Submit New Instructable button is pressed. Firefox comes up with: The page isn't redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete. Anybody able to help?

Posted by Bruwer 8 years ago


Unable to create instructables- Redirected to RegisterNew

Dear all, Since a week i am not able to make ANY new instructables on ANY of my Machines. The new instructable button simply re-directs me to- https://www.instructables.com/account/gopro?newMember=true I tried clearing the cahce, Cookies and trying it on 3 PCs that I have. Same problem. Please help.

Posted by bhvm 3 years ago


Page redirecting problem?

Hey, I'm wondering if anyone else is having this problem.  I use Firefox 3.6.16 at work, and since last Friday have been getting this message on the main index page: The page isn't redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete.   *   This problem can sometimes be caused by disabling or refusing to accept           cookies. I have all cookies enabled.  I've disabled them, refreshed, logged out, rebooted, and reeneabled in so many combination's that my head now hurts and my computer is dizzy.  I had another tab open to an 'ible, and am able to browse through various forums that way (thus I'm able to post this), but whenever I go to the main index page I get this error.  I tried using Internet Explorer (shudder), but it just gives the ever-helpful "can't connect" standard IE error message.  I haven't tried using FF4 yet (I have that running at home). 

Posted by RabidAlien 7 years ago


Why Cant I join a group?

I try to join a group, but some works, and some others just redirect me to the same page. Can someone Help?

Posted by Batryn 9 years ago


Ibles bug

Whenever anyone clicks on step 10 or above on the latest instructable that I posted, the link redirects them to the intro page. The same thing happens to me, and I can't access it. Help?

Posted by The Jamalam 8 years ago


Brasgoggles down again?

Is it just me from Romania, or is Brassgoggles.co.uk down again? it just tells you you are going to be redirected to the site, but then it never loads. nor are the bookmarks i have set in firefox loading. anybody? help?

Posted by DonQuijote 10 years ago


Home Dial-In Server

I'm trying to set up a home dial-in server. I'd like it to have these features: -Runs from DOS -Can answer on the fourth ring -If no one is home, can redirect the call to the answering machine if it does not detect a computer on the other end (I.E. redirect if it doesn't hear computer tones) That last note is especially important. I've looked at the getty series, but it seems that it's only for Linux. Is there a way to do it with Kermit, C-Kermit, or any other of the Kermit programs? Any help would be appreciated, thanks in advance.

Posted by 1up 10 years ago


As soon as I go to "Easy usb paracord flash drive case", I'm logged off!

And when I log back on it redirects me to the "you" page. What is this I don't even?

Posted by Kryptonite 8 years ago


iPad/shortcut bug

When trying to click "shortcuts" "recent", I am redirected to my shortcuts editing page after clicking the shortcuts tab, but before having a chance to click the recent link. Haven't tried it on my PC, it may just be an iPad problem.

Posted by aeray 6 years ago


Problem on creating new account with Safari (snow leopard)

I can't register using Safari Browser on Snow Leopard. It redirect me on the homepage once I click the register button. So I used Firefox instead.

Posted by gnetro 9 years ago


Newsletter link fail

I receive the newsletter through Yahoo Mail and everything is OK. But this e-mail is redirected to Outlook, directly into my computer. In Outlook, only the first (main) link works. The rest doesn´t. This problem have already happened around a year ago.

Posted by osoriocj 2 years ago


What is going on with the login?

I cannot stay logged in. If I am on an instructable page and log in to view all steps on one page (the only way I will view an 'ible, period), once I successfully log in it redirects me to my 'you' page. If I navigate to any other page, such as an instructable I wish to view, it forgets my login and I am logged out. If I try to simply log in with the login form at the top of every page, it doesn't do a thing at all, I do not get logged in, the page isn't redirected, I don't get any errors... nothing happens at all! I tried Firefox, Chrome, and even exploder. I checked cookie status and cache (cleared both, made sure it is allowing cookies, etc.), and nothing changed. So what the heck is going on?!?!?!

Posted by karossii 8 years ago


Blank Page When Trying To Edit Instructable

I'm trying to edit an old instructable that was made back when "photo instructables" were a thing. When I try to click on the edit button, the page goes blank. Here's a link to the i'ble. Any help would be greatly appreciated!

Posted by Sadi789 3 years ago


New website login issues

I have noticed that with the new website logging in is somewhat messed up. Example:Get an email from instructables, click on something interesting - I am not logged in. Click on the 'favorite' icon - sends me to the login page, where I log in, which then redirects me to the front page, not the page I was favoriting. Hit back twice to go back to the page I was viewing, expecting that the login infomration would be cached now, but when I hit the favorite link, I am again redirected to the login page, and then again back to the front page.Frustrated now, do a search from the home page and try to find the page i was looking at so that I can finally mark it as a favorite. ----Secondarily, as another data point, I don't think that the new website layout is an improvement. Too much whitespace in lots of places.

Posted by SteveDonie 8 months ago


None of the Instructable links appear to be working

Every instuctable link I select redirects me to a "Sorry, we just can't find that one! - We're sorry, the URL xxxxxxxxxxxx  is either incorrect or no longer available. Maybe you are looking for one of the following Instructables below." And when I click on one of those I get the same message.

Posted by pools200 7 years ago


Visit My Site issue.

Hi Guys, I'm trying to add my blog to my profile information, but after I inserted it and went to an Instructable I created, if I press the "Visit My Site" button(Website URL), it redirects me to the same page I am instead of my blog. How can it be fixed? Regards  

Posted by duartejm 1 year ago


Fantisyworld.com/...

Every time I google something, or yahoo something, (For example, Instructables, which I did) it redirects me to fantasyworld.com or something like, then when I click backspace, my ant-virus thing kicks in and tells me that the website will give me virus and trojans and what not, and gives me the option to leave the site. Has this been happening to anyone else?

Posted by Rock Soldier 9 years ago


Hijacked by ads on mobile site

Lately the ads on the mobile site have been redirecting me away from instructables. It’s become such a problem that I won’t use the mobile site anymore. It’s a hassle to go get on my computer when I just want to skim through projects and get new ideas. I’d very much like to see the ads changed.

Posted by seabeepirate 9 months ago


Download/Print PDF not working

Each time I try to download a PDF on my iPad all it does is refresh the page. When I try on my MacBook, every time I click on the PDF icon, it requests me to sign in again and then redirects to the first step in instructions. The Print PDF link on both my iPad and MacBook are unresponsive. All the other links work. Help?

Posted by littlemermaid93 6 years ago


(newsletter) Chocolate Painting, Redirect a Light Switch, Car Dash Camera Mount

Sign-up for this newsletter: Earthjustice United States of Efficiency Contest - Create an energy-saving Instructable and you could win a MacBook Pro! April Fools Contest - Share your best pranks, tricks, and practical jokes! Klutz Rubber Band-Powered Contest - Open to any rubber band-powered contraption. Win cool books from Klutz!Burning Questions 7 - Answer our questions and win the love of thousands, or at least a spiffy new t-shirt! ThinkGeek Hacks Contest - Hack or modify any ThinkGeek item and win a $250 gift certificate! Epilog Challenge - Enter any awesome project with a green twist for the chance to win an Epilog Zing laser cutter or gift certificates from Ponoko! Starburst Mirror Compact and Cheap Hydroponics System Car Dash Camera Mount Desktop Energy Seed Lamp Win a laser cutter! Stretch, twist, and power something cool Etch Aluminum Panel Labels/Designs Chicken Barrow Carbon Composite Hydrofoil From Junk! Manly Crafts Guide Featured questions from our new Answers section: What can be put on the compost pile? Is it possible for a device to be 100% efficient? Robot Racer Redirect a Light Switch Build a PC Enable Half Stars In iTunes Win a green MacBook Pro! Closes for entries this Sunday! Home Gardening Guide Fabric Tilt Sensing Bracelet Chocolate Painting Reverse Clock Sign-up for this newsletter:

Posted by noahw 9 years ago


Pros and viruses

Fellow-pro-members, I have been seeing a lot of complaints about viruses / redirection etc. in the last couple of weeks. It may be my imagination, but most / all seem to be from non-pro members. Are pro members getting these problems (especially if you click through from the newsletter)? I haven't seen any of the problems (running FF in Wondows, with Norton installed and up-to-date).

Posted by Kiteman 8 years ago


Instructables keeps loging me out every few clicks

Hi there!   I am new to I'bles an I am having massive login problems.  When browsing through the projects, the page keeps to log me out every few clicks. When I try to post, I get to a login screen as soon as I click on "publish". After that, i get a blank page. Narmally I use Opera or FF (latest versions) on aW7 machine. I tried deleting the cache, coockies are allowed. When using FF i once saw a error message, that popped up for one second before redirecting me to the login-page. It said something like "oops! your session timed out"...  Right now I am on a friends computer. Here I have similar problems. But i am able to post, IF i klick fast enough. If not, i also get to the login page and get redirected to "you" afterwards.  Help!

Posted by Käferthias 8 years ago


Feedback

A heads-up for those members who try and help other folk out;I was just reporting a bug* in the Feedback menu, when I noticed several questions from new members which should have been elsewhere, but were ignored because the noobs got their links mixed up.Please, try and remember to check that section occasionally and redirect misplaced questions to the appropriate forum.* The flag function doesn't seem to be working on some spamibles.

Posted by Kiteman 10 years ago


Anyone know where i can get a howto for call display programming?

I want to create a project that detects either a number on the call display is "Unknown Name", Unknown number, or "1-800" and then redirect the call to my answering machine that plays a message that the number is no long in service. Anyone know of a good tutorial on how to extract info from Call display?

Posted by stulk 10 years ago


Can't Log In on Firefox

I can't seem to log in to the site when using Firefox 54.0.1. After clicking on the "log in" button and entering my username and password, I get redirected to the homepage. I can log in using Safari, so I don't think the issue is with my account. I also tried clearing my history and deleting my cookies, but the problem still persists. Any ideas as to what's going on? Thanks! 

Posted by M3G 1 year ago


Logging in to view a picture

When I log in after clicking an image, I DON'T want to be taken to the "welcome username!" page, I want to STAY on the page I was at so I can see the picture that I logged into see.  When I hit the back button on my browser to return to the actual Instructable, I go back to the not-logged in page.  Then I hit refresh, and THEN I can see the picture. Is it not possible to just stay on the same page??

Posted by hydrargyrum 8 years ago


Can't Access Hompage

Posted it as a question first because I had trouble finding the bug page: https://www.instructables.com/answers/Anyone-having-trouble-opening-the-instructables-ho/ I've tried with FF4.0 and IE with no luck. No viruses, cookies enabled. I can access all of the pages I have tried *EXCEPT* the home page, no matter how I navigate there.  I get the error "Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

Posted by roccopeterbilt 7 years ago


Private Instructables Not Working?

I have been trying to create a private 'Ible for my coworkers, but it is only visible to me, and others are simply redirected to login or home pages. Is this feature still active? Although I don't think it is relevant, here are the tech specs: Windows 10, desktop site on Google Chrome. Tested on iOS 9.3.1 Safari, Facebook mobile browser, and Linux. I have created 2 other private guides over the years and they worked back then.

Posted by nerfrocketeer 2 years ago


Minecraft mod: Cannon mod 1.7.3

Here is how to make your Minecrafting life much easier than it already is: This mod was created by Berkin and with his help I made this trailer.  It's been well received by the community and reviewed by some big Minecraft channels to boot. Instructions and download:  http://www.youtube.com/redirect?q=http%3A%2F%2Fwww.minecraftforum.net%2Ftopic%2F598851-173-cannon-mod-v17-smp-release%2F&session;_token=AKuQGt9jVpiIlrLQ6vqJwEPQGzx8MTMxNTE5MjQ3NkAxMzE1MTA2MDc2

Posted by DJ Radio 7 years ago


On Hiatus...

HI all! I find myself in a very serious time crunch at the moment. I have several high priority projects at work that I absolutely need to finish up, plus I may not even have a job a month from now (which would be a Very Bad Thing, since I'm here on a work visa...)All in all - I can't really afford this horribly enjoyable time sink which is Instructables. I'll be going "Cold Turkey" for a while, and see if can straighten out the mess I'm in right now. Nose to the grindstone and all that.So - don't worry, I'll be back - but it might take a while...Behave yourselves!PatrikPS: If you ever find yourself wanting some help to resist temptation, I have found these tricks from LifeHacker useful in the past:Geek to Live: Ban time-wasting web sitesIf you're curious, I'll be using Method #2 - redirecting to 127.0.0.1 . Naturally, I cannot recommend you do this with instructables.com, but maybe it'll come in handy for you in blocking some other websites. ;-)Deliver us from temptation, oh IP redirection...

Posted by Patrik 10 years ago


I want to build a cool-looking device: Suggestions?

Hey guys I'm in the mood for an electronics project. Most of my projects end up getting destroyed because I want the parts for other projects, so I want to build something that'll look cool enough to stick around. It can have any (interesting) function and a vintage/retro look would be ideal. Redirection to Instructables I couldn't find on my own would be great, and keep in mind that I'm not an expert builder. Thanks!

Posted by Jackhole 10 years ago


HELP! Please help me in creating this Programmable LED Matrix Brake Light

I don't know if this is the right place to post this forum, but admins if I'm wrong please redirect me to the right area. After long years of research, i would like to recreate this for my own. Can you help me in reconstructing this Brake Light? Here is a video of how I would like to achieve this. http://www.youtube.com/watch?v=mPLCcK83Btw Thanks in advance for all of your help.

Posted by khaizer_imvi 4 years ago


Phasma - biomimetics as art

On the face of it, Phasma is just another hexapod robot. Get a bit closer, though, and see an interesting difference: it has cable-actuated legs.  Driven the same way as bicycle brakes, they have rubber "knees" to redirect the basic pushing action into useful motion. Speaking of the motion... The whole thing is mechanical in the extreme, but the bouncing cable-drives and scurrying action are very "live".  If this thing ran across my floor, I'd swat it in no short order. Takram Engineering via Notcot.

Posted by Kiteman 8 years ago


Redirecting power to evade a power trip.

Summer days can be a bit too much in Southern California and my family uses a lot of electricity to keep the house cool. The problem is that one side of the breaker for the house is too heavy to handle all the appliances and electronics; because of it, the power trips a lot since people in my house apparently don't understand the whole "turn something off before you turn something on" concept. I considered running extension cords throughout the house but not only is it not practical but it can be a bit dangerous with the build up of friction from the ohms and what have you. I've been trying to think of ways to solve this issue and I was thinking maybe I could install a sensor switch or something of the sort that would not allow the use of certain appliances while others were on or maybe something that would turn something else off automatically in order for something else to be used. My biggest problem is I'm no graduate or electrician. I know a thing or two about the sort and am very capable of learning, I just need someone to point me in the right direction. I may not even be thinking in the right area which is why I'm posting. Any information would be greatly appreciated.

Posted by BnKSeth 6 years ago


A massive AD! Round 3

First AD attack: I was just surfing around on instructables until I came across this massive AD of macs! It there some kind of bug on the AD?Second AD attack: I first thought I have been redirected to another web, but... Now instructables home page has the same layout as the AD it self! NORTON!Third AD attack: Norton strikes again...You can customize instructable header to your like to try eliminate the weird layout linked to the AD by following this forum. I hope this helps!

Posted by Plasmana 9 years ago