pro: can't add author notes to top of instructables

Not that there is anything interesting to read but I can't change the user preferences - I tick or untick the boxes in the user preferences and hit submit and nothing happens. Neithermy work Win XP IE 6 SP2 pc works neither does the iPhone.

Posted by tim_n 9 years ago


Pro can't enable 'author intro' tick box

It's not as if I've got anything interesting to say, but when I tick the 'author intro' & click save settings, nuttin' happens.Error in page says:Line:484Char: 3Error: 'feedBack' is undefinedCode:0URL: https://www.instructables.com/you/customizeI'm using IE 6 SP2 on winXP.

Posted by tim_n 9 years ago


Request For Recommendations: Disk/partition imaging software

. I'm having some problems upgrading WindowsXP to SP3 on my daughter's computer. Fresh install. I can get the OEM WinXP Pro SP1a and the drivers installed OK. SP2 installs without any problems. So far, all software installs without a hitch under SP2. Upgrading to SP3 causes Windows Update to fail (updates download, verify, and attempt to install) and I can no longer install programs. I've tried installing SP3 at several places in the process, starting after the SP2 upgrade.. I'm looking for a free program to create/restore a disk image of a HDD or partition. I want to create snapshots after each step, so I can do a quick restore if the experiment fails. There are several free apps available, but none seem to meet my requirements. The direct-to-disc feature seems to be one feature missing from all of the freebies.. Anybody know of a free imaging app that will: Environment:run installed under Windows, but must be able to image the boot/system drive/partitionand/orno-install run under Windows from CD/DVD/USBand/orBoot/run any OS from CD/DVD Image files:prefer direct to CD/DVD.save, in CD- or DVD-sized chunks, to another HDD/partition (same HDD/Prtn would be nice as would using LAN drives)compression of data would be nice. Ignoring empty space is required.where possible, use images/compression/&c; that will be compatible with other programs. Misc:free!First data disc should be bootable (created when saving to CD/DVD) and have app to restore image. Booting from a separate idsc would be OK.browsing files/folders in image would be nice, but not required. . TIA

Posted by NachoMahma 10 years ago


Captcha not showing to enter but required. HTML id attribute

Operating System: Windows 7 Ultimate 64-bit SP2 Browser: Google Chrome 30.0.1599.101 m URL: https://www.instructables.com/id/Repair-mouse-with-double-click-problem/?ALLSTEPS Reproduce: Try to comment Possible Error: HTML div id attribute contains abnormal '#' character which could be a typo preventing JavaScript from performing action. I was trying to post a comment on a instructable, but it said I needed to enter the two words in the image. But all it shows is the comment field and then: "This helps us prevent spam". The html id of the div i believe suppose to contain the captcha is "#recaptchaContainernull" I believe that this should probably be "recaptchaContainernull". This html div tag having the wrong id would prevent the captcha from loading dynamically with JavaScript.

Posted by themaster5_07 5 years ago


Has this ever happened to you??

I just got a new mobo for my computer and whatnot, so I was reinstalling xp on my 80 gig maxtor. It's all fine, get sp2 installed, all the updates, then I go to restart it for the last updates and it wouldn't boot, it got to the xp is loading screen and then the hd would make a loud clicking sound every 30 seconds, that seemed to click at the same time the hd light flashed, so I know it was the hd. I took it out, and it was HOT, and I was kinda freaking out. I let it sit for a couple hours to cool down, and it works fine, as of now, I'm sitting here looking at the screen. Does maxtor have some kind of heat protection so it prevents the computer from accessing the hd if it's too hot (and causing something to break or warp)??

Posted by Punkguyta 11 years ago


Dual boot

I am looking towards creating a dual boot scenario on my computer (XP, and Ubuntu) and I am in need of a bit of assistance. Some background and foundation: Present OS = XP SP2The main partition is NTFS, however the "backup" partition is FAT(16 or 32, I am not sure)Now, to my main question: I realize I can partition this further so I can have a dual boot situation, but I am worried about losses that may occur. I haven't had much time lately to read up on the process, but I have seen warnings about loss of data files, etc. and my being cautious to a fault, I haven't proceeded any further in my quest. So, what precautions should I take, and what is going to be the process I need to follow to get to where I want to be?

Posted by Goodhart 10 years ago


Help with an overclock

Hello Instructables community!I have a laptop and it has been driving me crazy recently!Specifically the graphics card has been driving me crazy, its an integrated mobile Intel(R) 965 express chipset family chip running at 470mhz with 256mb of graphics ram ("stolen" from the normal ram and controlled by the OS) I was wondering if anybody knows of a program that is capable of overclocking it, I have tried rivatuner and power strip with no luck, rivatuner didn't even recognize the card and power strip wouldn't let me change the clocks.I want to make sure that I can change the clocks before I upgrade the ram.BTW: the specs on the computer are as follows:Compaq Prescario c700t CTOIntel Celeron @ 1.7ghz1 GB of shared system and graphics ram (soon to be upgraded)80GB SATA toshiba hard driveWindows Vista Home Basic sp2

Posted by junits15 9 years ago


Mini Desktop- Carputer Project?

I have a HP Mini Desktop computer for sale, it is the small one(Dark Green) in the picture, It is a HP e-Vectra(E-PC) computer, Model C10. Specs are 20GB hard drive, 256MB of RAM, 1Ghz P3 CPU(Upgraded from a 733). High speed internet ready. Windows XP Pro SP2, Office 2003 Pro edition(All legal). The computer itself is very very quiet, the only thing you can really hear is the hard drive spinning. It uses a laptop power supply which is included. $100 or best offer.http://farm4.static.flickr.com/3571/3320276915_c494fb94c3.jpg?v=0http://farm4.static.flickr.com/3545/3321103068_4775069e31.jpg?v=0I bought this Mini computer to install in a car as a Carputer, but have since traded the car off and don't want to put it in my newer car.The dimensions of it are about 4" wide a foot tall and a foot long.

Posted by scob89 9 years ago


No yellow comment boxes on pictures using firefox

Hi, This is probably a problem at my side, not an Instructable-caused problem, but I'm not having problems with any other site right now so I feel inclined to ask it here. When loading an instructible within Firefox (using 2.0.0.13 right now), while the pictures are loaded, briefly all the yellow comment boxes are displayed on top of the pictures. Then they dissapear. Forever. Hovering the mouse over the pictures doesn't bring them up again, neither does reloading the page help. I'm not sure what could be causing this. Loading a page in IE (version 6.0.2900.2180.xpsp2) doesn't have this problem, but I don't feel like using IE for anything other than sites that really don't work within Firefox. I know it should work and has worked before, but can't remember what I could have done to cause this. Any ideas as to where to start? Using Windows XP professional, SP2 and (almost) all updates. thanks...

Posted by Fozzy Vis 10 years ago


cannot print from the print button at the end of the first step of ANY instructable

When I try to print using the print button at the bottom of the first step of any instructable I get an error screen. I am using two different computers running Int Exp v 6 and 7 I think - if I use firefox the preview comes up with a bunch of gibberish text and characters. "The error from MS Explorer is Internet explorer cannot download print.html from www.instructables.com. Internet explorer was not able to open this internet site. The requested site is either unavailable or cannot be found. Please try agin later." Behind this is a box that says "File download print.html from www.instructables.com" but nothing ever happens. I am logged on as my userid cnc_gary. I'm not sure when this started, but in the past few weeks. Both computers are Intel duo-core running XP sp2 - prior to this I could always print the whole instructable. Is there something that I need to change or... Gary

Posted by cnc_gary 10 years ago


USB Port

I posed a problem regarding my TV Tuner card for which i got a very nice solution and my problem is solved. I have Two more problems. Yesterday i got a new detachable Hard disk with a capacity of 160 GB I have partitioned into two. Say D rive and H drive. Whenever i plug in my divice one of the USB port in the computer, i get a message lke this " Hi-SPEED USB Device attached to non Hi SPEED Hub. The recommendation is The USB main Storage Device will function at reduce speed. You must add a High SPEED USB Controller to the Computer to obtain maximum performance, Kindly let me know whether it is a software problem or a new hardware has to be installed.. Further when i referred to the CD i got along with the Motherboard, it says USB ports with a speed 2.01 will support if i have SP1 and above. I have already having SP2. Kindly advice me. Secondly I am not able to open D Drive. When i attempt, I get a message saying that it is not it is not accessible. How to open this d drive How can i format the the new hard disk. I have no file or folder in the new hard disk. Regards, Bala TV

Posted by balatv44 11 years ago


tv tuner and videolan

I try to setup a computer to record tv broadcasts (from tv tuner card) to file. the computer runs videolan and windows xp sp2if i open videoln and go to file - open device or run this from the runc:\vlc\vlc.exe dshow:// :dshow-vdev="Conexant BtPCI Capture" :dshow-adev="RealtekAC97 Audio" :dshow-size="640X480"it shows the video and sound ok (without record)if i run thisc:\vlc\vlc.exe dshow:// :dshow-vdev="Conexant BtPCI Capture" :dshow-adev="RealtekAC97 Audio" :dshow-size="640X480" --sout file/avi:temp.aviif its something short (up to 1 min) the saved file is ok in the beginning and then sound is distortedif its longer videolan crashes and saves nothingif i run something likec:\vlc\vlc.exe dshow:// :dshow-vdev="Conexant BtPCI Capture" :dshow-adev="RealtekAC97 Audio" :dshow-size="640X480" --sout "#transcode{vcodec=mp1v,vb=800,scale=1,acodec=mp3,ab=256,channels=2}:duplicate{dst=std{access=file,mux=ts,dst=temp.mpg}}"it shows the video and sound (as in the 1st example) but does not make any filehow can i save with vlc in good quality (suitable for movies) and good quality (bu not one that fills up the hard drive for one movie) codec like mpeg4 etc ?

Posted by 11010010110 9 years ago


ERROR 500: javax.servlet.jsp.JspException logging in bug

Every time I log in and try to open either the home page of this site or any of the instructbles it throws me this:ERROR 500: javax.servlet.jsp.JspException: ServletException in '/pages/home/home_layout.jspx': Can't insert page '/pages/home/home_sidebar.jsp' : ISO-8859-10Exceptionjavax.servlet.jsp.JspException: ServletException in '/pages/home/home_layout.jspx': Can't insert page '/pages/home/home_sidebar.jsp' : ISO-8859-10 at org.apache.tiles.taglib.InsertTag$InsertHandler.doEndTag(InsertTag.java:923) at org.apache.tiles.taglib.InsertTag.doEndTag(InsertTag.java:457) at _jsp._pages._home._homejsp._jspService(_homejsp.java:55) at com.caucho.jsp.JavaPage.service(JavaPage.java:60) at com.caucho.jsp.Page.pageservice(Page.java:570) at com.caucho.server.dispatch.PageFilterChain.doFilter(PageFilterChain.java:179) at com.caucho.server.webapp.DispatchFilterChain.doFilter(DispatchFilterChain.java:115) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.webapp.RequestDispatcherImpl.include(RequestDispatcherImpl.java:485) at com.caucho.server.webapp.RequestDispatcherImpl.include(RequestDispatcherImpl.java:350) at com.instructables.servlet.ActionServlet.doGet(ActionServlet.java:298) at javax.servlet.http.HttpServlet.service(HttpServlet.java:115) at javax.servlet.http.HttpServlet.service(HttpServlet.java:92) at com.caucho.server.dispatch.ServletFilterChain.doFilter(ServletFilterChain.java:106) at com.caucho.filters.GzipFilter.doFilter(GzipFilter.java:208) at com.instructables.filter.FilterWrapperFilter.doFilter(FilterWrapperFilter.java:48) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.SecurityFilter.doFilter(SecurityFilter.java:211) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.instructables.filter.HibernateSessionRequestFilter.doFilter(HibernateSessionRequestFilter.java:70) at com.caucho.server.dispatch.FilterFilterChain.doFilter(FilterFilterChain.java:70) at com.caucho.server.webapp.WebAppFilterChain.doFilter(WebAppFilterChain.java:173) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.http.HttpRequest.handleRequest(HttpRequest.java:274) at com.caucho.server.port.TcpConnection.run(TcpConnection.java:511) at com.caucho.util.ThreadPool.runTasks(ThreadPool.java:520) at com.caucho.util.ThreadPool.run(ThreadPool.java:442) at java.lang.Thread.run(Thread.java:595)Caused by: javax.servlet.ServletException: javax.servlet.jsp.JspException: Can't insert page '/pages/home/home_sidebar.jsp' : ISO-8859-10 at com.caucho.jsp.PageContextImpl.handlePageException(PageContextImpl.java:1114) at _jsp._pages._home._home_0layoutjspx._jspService(_home_0layoutjspx.java:130) at com.caucho.jsp.JavaPage.service(JavaPage.java:60) at com.caucho.jsp.Page.pageservice(Page.java:570) at com.caucho.server.dispatch.PageFilterChain.doFilter(PageFilterChain.java:179) at com.caucho.server.webapp.DispatchFilterChain.doFilter(DispatchFilterChain.java:115) at com.caucho.server.dispatch.ServletInvocation.service(ServletInvocation.java:229) at com.caucho.server.webapp.RequestDispatcherImpl.include(RequestDispatcherImpl.java:485) at com.caucho.server.webapp.RequestDispatcherImpl.include(RequestDispatcherImpl.java:350) at com.caucho.jsp.PageContextImpl.include(PageContextImpl.java:927) at com.caucho.jsp.PageContextImpl.include(PageContextImpl.java:864) at org.apache.tiles.TilesUtilImpl.doInclude(TilesUtilImpl.java:143) at org.apache.tiles.TilesUtil.doInclude(TilesUtil.java:149) at org.apache.tiles.taglib.InsertTag.doInclude(InsertTag.java:760) at org.apache.tiles.taglib.InsertTag$InsertHandler.doEndTag(InsertTag.java:892) ... 27 moreCaused by: javax.servlet.jsp.JspException: Can't insert page '/pages/home/home_sidebar.jsp' : ISO-8859-10 at org.apache.tiles.taglib.InsertTag$InsertHandler.doEndTag(InsertTag.java:898) at org.apache.tiles.taglib.InsertTag.doEndTag(InsertTag.java:457) at _jsp._pages._home._home_0layoutjspx._jspService(_home_0layoutjspx.java:109) ... 40 moreThis bug occurs only when I'm logged in. When I'm not, everything's OK. Using Firefox 3.0.1 on Win XP SP2.

Posted by 6stygos 10 years ago