130Views7Replies

Author Options:

Bug report - login issues Answered

Late last night (12-1:30 AM Central) and this morning (8:41 AM Central) I was unable to login. It would not accept my password and username. One time I got an invalid password error, but mostly it simply refreshed the page and did nothing. Happily, the problem resolved itself at approximately 8:59 AM Central time this morning. Just FYI. I'm using Chrome on Vista.

Discussions

0
None
rachel

9 years ago

Last night at approximately those times I was releasing a bugfix to the site, which may have caused login issues. I don't know about this morning's problem. It could have been a leftover cache issue. Unfortunately this is almost impossible to diagnose for sure after the fact! Damn computers.

0
None
SugarClusterrachel

Reply 5 years ago

Having similar problems.
It keeps sending me back to login page,instead of my profile.
It doesn't even say "Username or password is incorrect" or something else than Login:.
I am doing this in comments because when I press "Make new topic",it keeps sending me back to Login page and it will stuck in infinite loop of rejection.
Whatever I do,excluding Favorite and comments(and browsing),it keeps doing so.
HELP!

0
None
mikeasaurusSugarCluster

Reply 5 years ago

Please disable all browser add-ons (like AdBlock, GreaseMonkey, or LastPass), and clear your browser's cookies. Then, refresh the page and log back in.

Did that help?

0
None
SugarClusterrachel

Reply 5 years ago

and plus,it DOES say I am logged in(it just says "You",and default profile icon) and it IS logged in.

0
None
Lithium Rainrachel

Reply 9 years ago

I see. But why don't you just use Eric's time machine?

Haha! A sentiment I often share. :-D

0
None
Chicken2209

9 years ago

problem fixed! you logged in :D