100Views22Replies

Author Options:

Bug report - magical disappearing pms Answered

I've been having intermittent issues with pms - there's a delay of 3 days (or more) to receive replies from pms, (and in some cases for others to receive them) and some pms seem to have dropped off the map altogether.

Discussions

. I've had PMs take 2-3 days to show up (going both ways; one from LR). I do have a few PMs out that have been waiting for replies for a while - I hope Robot didn't drop them.

Maybe someone thinks you 3 are in a secret alliance to overthrow the system or something LOL

. Oh, my. I wish you hadn't unveiled our plans. I'd get someone else to start my car if I were you.

I'll use the remote, like any GOOD maker would LOL

And I find that they don't load up properly on "Reply" so I get the "Send" without the Craptcha and I can't (but that might be a local-traffic issue...) L

(You do reach a point where they trust you to send messages without a captcha.)

Wow, maybe I just don't get enough pm's (nor send enough?) :-)

Hey hey, two more pms - from four days ago. I could swim over to another continent and hand deliver messages faster...

Did you get the replies I sent to the two that just caught up with me? The one about life and the one about scrutiny.

Hahaha - nope. I've been waiting on life for three days now, and I gave up hope for one on scrutiny... XD

I got both since you posted this topic - I sent replies a few minutes before my post above.

>Pokes inbox with a sharpened stick< Nada... I'll check it again in a day or 4...

Happens to me too.

I've had a similar problems.

I rarely get PM's so I never know if it is working or not ;-)

Gosh, guess what arrived within minutes of me posting on this topic? Two PMs from LiRa - one two days old, one four days old.

. Yikes! This came in less than an hour ago: from: sent from when: Apr 30, 2009. 4:10 AM