Author Options:

Can only change keywords by re-editing 'ible Answered

I am unable to change the keywords via the Author Options panel on any of my Instructables.  When I click on the link I can change the category & license but the Keywords section is empty.

I am using Firefox 13.0.1 on Windows XP

Anyone got any bright ideas on how to solve this?

I can change the keywords by re-editing the 'ible, but that is a rather clunky solution.



6 years ago

Just noticed, I have the same problem. Firefox.


Do you have adblock installed on your computer? For whatever reason, when I've had adblock turned on in the past, it prevents just that part of the page from loading for me. It took me a while to figure out what was going on, but once I did things worked really smoothly.

No adblock add-ons at all installed on my Windows computer. I do have AVG free installed, but still see the same problem with it disabled.

As mentioned above in the question Firefox 13.0.1 on Windows XP

Just came across this bug today - FF13.01 and IE9 same problem.
Any progress?

I'm still suffering from the same bug :-(

Sorry to hear it has got your 'Ibles too, but in some ways I'm glad it isn't just me.

Yep, still the same.
Tried disabling AdBlock and flushing cache but no change.

Still got the same problem Lizzy?

I can edit the keywords on your Instructable, the list of keywords was a little slow to load, but they appeared then I can add/remove individual keywords.

What happens if you leave the page open for a while, do they eventually appear for you to edit? Your screenshot looks a lot like my panel does on your instructable except that after a 5 second delay the rest of the page finishes loading and I can edit your keywords.

Thanks for looking at this Jayefuu.

However long I wait the keywords don't appear for me :-(

I will try at home and see if firefox & linux mint are any more co-operative.

Careful with edits. I suspect they are broken. I've edited my 3 most recent instrcutables to change there category. Since then none of them show up in any of the categories.

I'm getting the same thing with Safari and Firefox.... I'm guessing its a bug (my cache is cleared and everything else is working fine).

Thanks CG.

In some ways I'm glad it isn't just me. I hope they get it fixed soon, because I always think of more keywords after I have published the 'ible.

No problem.

If I were you, I'd go with the "edit" route for now... I don't think many staff members are around. It's only 3:45 am on the west coast (where Instructables is).

Didn't mean that soon - I was thinking days rather  than hours or months :-)