Author Options:

Can't Change Profile and Pictures don't come up to change Profile image Answered

Can't Change Profile and Pictures don't come up to change Profile image


Me too, Fire Fox 11.
I remove the current profile image, that works.
When I drag another image to the bar underneath it shows there but the main image reverts back to my old avatar. I've tried upload and what happens there is, it uploads, says complete but nothing else changes.

I'm assuming there is supposed to be some kind of save change button around too after you change the image but there is nothing I can see.

Another part of the bug, if you add the image twice, the remove button doesn't work either.


I realize this is a 3 year old topic but even now I have problems with this exact thing. I'm using FF10 right now.

I've got the exact same issue. I've tried three different browsers (Chrome, FF, IE), no plug-ins at all. I can upload pictures, but when I try to change my profile pic it doesn't change.

Make sure you do not have any script blocking add-ons (like ad-blocker) which would inhibit the site from being loaded properly. Then, clear your cache and refresh the page.

Please provide more information. What platform are you on? What browser (and version) are you using? Are you accepting cookies from instructables.com? Do you have JavaScript enabled?

I'm on Internet Explore 7.0.6001.18000 No clue on the Java script

There are a number of features of the I'bles site which are known to not function properly with IE (since Microsoft has a strong bias toward implementing things in their own non-standard way). The Firefox browser is known to function "perfectly" with all features of the I'bles site, so you may want to consider using it instead. It is also "friendlier" in some ways than IE, so you may turn out to prefer it in general, rather than as a stupid special-case just for I'bles.

Challenge! Challenge! I've had bugs with firefox. :-D

Firefox 2 or 3? I definitely agree with you (and have run into FF glitches myself). Hence my use of quotation marks around "perfectly," above.

I can access the link as well but can't change my avatar.

It works but none of my picturs come up.