188Views12Replies

Author Options:

Can't add photos/upload photos to comments in forums on or instructables Answered


In both Firefox and Safari, I can't add any photos to comments. The "your library" and "flickr import" tabs can be clicked on, but clicking on them just redirects you to the top of the page, and once you scroll down... you'll notice they didn't actually switch out, so they are not accessible.

Uploading is impossible - you can see in the image I've included the button is missing and the text is doing a crazy overlapping thing. 
(though, it is good to note that this taught me I can indeed add photos to forum posts! hurrah!)

I'm running Mac OSX 10.5.8, and Safari and Firefox are both current.

Discussions

What a Colossal waste of time- the only thing that's working is the Cancel button. Perfect, just perfect.
This is why I stopped coming here. I've got several items I thought would be nice to post but, to sit and type for nearly an hour only to have nothing save or save where it can't be found, and then have the whole thing tank without warning when I try to upload images. It's just too annoying - frustrating really.
Working hard at the "Being Nice comment policy" but starting to fail at that too.

M.

I've upgraded to Lion now, and got a new Java upgrade too... and it seems to be working again! Hooray!

Both the old a new uploader have been picking which pictures to upload seemingly randomly. When uploading 6 pictures, picture 2 and picture 4 will not show up, however the box reads 'Complete'.

I logged out/restarted/cleared cache and it has continued to happen for the past few days. This is adding a lot of time to the process and I've lost a couple pictures having assumed they uploaded along with the rest of the set.

Is there anything that results in this? Uploading too many at a time? Having a lot of photos in general? Filenames?

Please let me know if there is anything else i can do to avoid this!

I've had this happen a few times, and I've just started uploading all pictures for an instructable on the first step all at once. It seems to help. Before I was going step by step and I was losing pictures all the time.

Maybe try that?

I'm getting a similar problem, it redirects me to the top but it actually does switch out tabs.

I get the same thing on Crome and Safari, I can't post photos into comments.

The same thing happened to me

I just tried this in Safari and got the exact same image that you took a screen shot of for the first couple of seconds. Then it loaded (i guess?) the rest of what it was supposed to and expanded the Attach Images window out. Would you mind trying to clear your cache and seeing if that helps?

I'll keep looking into this, so let me know if that does or doesn't work. Thanks!

Cleared my cache and restarted firefox, and I can totally attach files now! Woo!

You'd think after all these years on the internets I'd do that first but sometimes it slips my mind. Thanks!

IMG_1852.JPG

I cleared my cache (in Firefox) but still can't add pictures or access the rich text editor when adding comments to instructables. It works here in the forum, but not for comments.

Me too! I just recently found out the rich text editor was on the fritz this afternoon!

Actually, I lied. Looks like I can only add photos in the forums, but not into comments on instructables. I just tried again to post a photo of something I made with the same error.

It still looks exactly like the screenshot above! How odd.