104Views19Replies

Author Options:

Can't post threads - category menu missing Answered

I can't post a new thread, because I can't select a category if I try and put things in "forums".

Discussions

0
None
bye-cycle

10 years ago

I was (as the others) having the same problem with IE 7. At the suggestion of kelsymh I installed FireFox 3.01. I was able to post my question in Bugs. I tried the refresh in IE 7 but that didn't help either. Does this mean that I should be access Instructables with Firefox from now on, or is this just a temporary glitch??

0
None
Kitemanbye-cycle

Reply 10 years ago

Instructables does work better in FF.

Adrian Monk showed me a work-around; if you click on "marketplace" or "feedback" in the first box, then click on "forums", the second menu mysteriously reappears.

0
None
fidgety2

10 years ago

FOR THE LOVE OF OPRAH BUDDHA ALLAH OBAMA HELP ME!!!!!!! i can't post a fourm topic please fix this soon instructables is my life

0
None
ajleece

10 years ago

i am having the same problem. here is an image

bug.JPG
0
None
ajleeceajleece

Reply 10 years ago

HELP ERIC!!!!!!!!!!!!!!!!!!

0
None
kelseymhajleece

Reply 10 years ago

You're using IE. Is there any chance that you've installed Firefox on your system? If so, could you try again and see if you have the same issue there?

0
None
n8mankelseymh

Reply 10 years ago

Or chrome, Chrome is good too.

0
None
TheDunkis

10 years ago

Ditto... I don't have the option of using any other browser except IE so has anyone found a good solution?

0
None
Jaycub

10 years ago

This happened to me. To ge by this I typed the name of the topic in the top line and hit refresh. The topic name was gone and I had to re-type it, but so were the category selector things and it let me through.

0
None
kelseymh

10 years ago

This seems to be a broader problem. See the discussion thread under this topic. I classifed that topic as the author requested, but the author isn't even able to post bug report.

0
None
Lithium Rain

10 years ago

But you just...did... :D

0
None
KitemanLithium Rain

Reply 10 years ago

If I select "help" as a group, I can select "bugs" as a category. If I select "forums" as a group, there are no categories available to choose from, and it won't let you post a thread if it is not placed in a category.

0
None
skunkbaitKiteman

Reply 10 years ago

I've got the same situation going on. I was able to post a forum, but rather than going to "offbeat" (which I wasn't able to select), it listed it as "Community: all". I've tried to edit it, but I can't get anywhere because I can't select a category.

0
None
KitemanKiteman

Reply 10 years ago

(Try it - maybe it's just a fault at my end)

0
None
shadowninja31

10 years ago

The same thing happened to me except i posted a forum and i cant see it but others see it but for me it isnt in the forums. i have to go to my profile and then go through my topics and then im there....

0
None
fungus amungus

10 years ago

They appear for me. What browser are you using?

0
None
Kitemanfungus amungus

Reply 10 years ago

Firefox. I figured it was a side-effect of the front-page tweaks.