Author Options:

Can't repair my computer from the boot menu Answered

I am trying to restore my laptop to factory settings, and whenever I try to launch start-up repair it gives this error message

0xc000000f -- The boot selection failed because a required device is inaccessible.

I tried changing the boot order and that still did not work. I have done this on my other laptop and it worked just fine, but this one doesn't seem to working. I have no clue what to do please help.

Thanks, Damien.


If your up for it, you could download ubuntu and burn it to a CD. then change the boot order to boot from the CD and run Ubuntu, (not install it) you will be able to get into your hard drive and copy all your files to a USB.
At lest then you will have a backup of your data, and then you can reformat the hard drive or replace it and reinstall your OS.

The required device it is looking for is a partition on your HDD that holds the backup image of the drive that will put it back to factory settings. If this partition has been erased of corrupted you will need to contact the manufacture and see about getting a recovery disk to put the laptop back to factory. But if the drive is corrupted you may need to replace it before you can re-image the laptop back to factory settings.

something on your hard drive is corrupted or there is something physically wrong with it. You might need to get someone who can boot up your laptop from an external flashdrive or pull the drive out and attach it to another machine to see if you can recover any data from it. Good luck.