Author Options:

Centrifugal clutch not gripping well? Answered

I mounted a rototiller engine (Tecumseh TC300 or TC200 I think) on a bicycle after un-siezing every moving part on it, cleaning the carb etc. It seems to run well and starts very easy. But for some reason it won't make the bike move. When it's at full throttle the engine doesn't bog down or anything but smoke was coming from the centrifugal clutch and it didn't move the bike. The wheel on the bike spins if lifted off the ground but stops under any resistance. I don't think the gear ratio is to wide but that might be part of the problem.

I think the clutch is not gripping well, but it looks exactly like the new one that I looked at. There is no friction pad on the shoe, just steel on steel. Should I try cutting a cross-hatch into the shoes and drum of the clutch or is there a better way? Mabey something I'm overlooking?



The problem was the gear ratio. I have made it much narrower and the bike works now, but it has little torque espciaaly below about 5 mph. So I will make the gear ratio even narrower.



Best Answer 7 years ago

Image of a clean new one for reference (stolen from eBay, $26 with shipping Buy It Now). If cleaning it doesn't work, look around for a new clutch -- likely cheaper than trying to refinish old rotors.


Thanks, I'm going to try reducing the gear ratio and if that doesn't do it I'll buy a new clutch.

I have a kart with a predator 212 9inch tires in the rear put a new 3/4 10 tooth clutch on it and looked back and it was red in just minutes can't put smaller tires on it or the guard sprocket will hit the ground and answers would help thanks

Try cleaning it with alcohol or something like that. You probably got it contaminated with what ever you used to clean the engine.

Thanks for the idea. I've already tried wiping it out with a dry rag, but I'll give acetone a try.

It looks froze up to me. The parts have to be loose so they expand. That one on the left looks stuck.

The picture is not of mine, that's a replacement part for sale online.

if you told us the gear ratio and power of the motor (cc or HP) we could help you identify the problem. it might be something with the clutch, but if it was smoking my guess would be it was trying to engage but couldn't, which would mean the motor is to weak or the gear ratio is too high. (im assuming this is 4 stroke, correct?) telling us the specs on your motor would allow us to better identify the problem and possibly solve it without having to buy a new clutch.

I think the gear ratio and wheel size look even narrower than on your electric bike instructable. With my motor putting out probably around 4 to 6 horsepower it should have at least been able to move to bike on level ground.

It is a 2 stroke and I don't know the size because stickers are missing but I would guess 49cc by looking. I geared it down so that it is lower than first gear on the bike shifter, but I plan to go even lower.

There is no friction pad on the shoe, just steel on steel.
There's your problem: get a new clutch with some fresh compound on it. (don't try cutting cross-hatches, it's a silly idea)


The brand new ones I was looking at don't have any grip layer either. They look just like mine. I just thought that the surfaces may have originally been rougher because they are very smooth and shiny now. The inside of the drum has some rough chipped looking parts though.