107Views7Replies

Author Options:

Clicking the 'Publish' button does nothing Answered

I have tried this multiple times in two different browsers (Chrome and Firefox on a Windows Vista PC). 

- I signed in.
- I click to the drafts section
- I click edit on a finished draft
- I click 'Publish'
- I rearrange the cover photo
- I select things from the drop down menus
- I add keywords
- I select a contest to join
- I click 'Publish now' or the Publish button at the bottom

Nothing happens... :-(

Discussions

Hey There,

We're so sorry about all the difficulties with publishing in the last few days. We've hit an unexpected series of bugs which we haven't been able to see in our staging environment. This creates a challenging scenario for writing fixes.

I'm happy to report that as of this writing, all known issues have been resolved. Any lingering issues should be fixable by logging-out then in, and clearing your cache and cookies.

If you're still experiencing editor trouble, we want to hear your reports. SantaB, I want to thank you for the best-formatted bug report we've seen in years! More like that one, please :)

Growing pains with HTTPS, but logged-in users should now, finally, be experiencing trouble-free editing and publishing, all over HTTPS.

Thank you all for your continued patience!

~Devs

I am now good and was able to successfully publish and enter my contest. Thanks for your hard work.

This happened to me yesterday, then I tried a couple hours later on a different computer and it worked

Joining the list of cant publish :/

Yes, I have this problem too.

I avoided this by means of an application for Android.

this is happening to me too!

0
None
Daemyv

1 year ago

i have the same problem over here!