65Views16Replies

Author Options:

Customized PDF Files Answered

I looked but didn't see anything, but that doesn't mean that it is not here somewhere.  If it is please send me where to look.
Every time I try to download the custom PDF file it says "failed to load PDF Document.

Discussions

0
None
cardesnr99

6 years ago

Just joined because of my interest in building ONE project. PDF will not download. Blank screen no error message. FF ver 8.0

0
None
cardesnr99StumpChunkman

Reply 6 years ago

Laserball.

And when I try to answer using the Reply link in my inbox, NADA.

0
None
StumpChunkmancardesnr99

Reply 6 years ago

I'm just trying to reply from my email-inbox. If this posts, it worked just fine. Can you take a screenshot of what you see when you click the reply link?

0
None
joloughlin

6 years ago

I am getting the same error message each time I try to download the PDF file with headers and pictures. This is the error message.

Firefox can't find the file at https://www.instructables.com/pdf/Harry-Potter-style-Hogwarts-Library-Spellbooks/Harry-Potter-style-Hogwarts-Library-Spellbooks.pdf?includeHeader=on&includeTableOfContents=on&includeImages=on&imageSize=MEDIUM&includeRelated=on&includeComments=on.

0
None
StumpChunkmanjoloughlin

Reply 6 years ago

I just pasted the link you gave into my address bar (minus the . at the end) and the book downloaded fine. What web browser are you using? Are you still having trouble downloading it?

0
None
joloughlinStumpChunkman

Reply 6 years ago

Hi StumpChunkman,

It turned out to be a bug for that day. They had it fixed by the next day.

0
None
StumpChunkmanjoloughlin

Reply 6 years ago

Awesome. Sorry for the delayed response. Been a little backed up recently.

0
None
Batness

6 years ago

I also cannot download PDFs; doesn't matter if I select/unselect boxes, tried in IE and Firefox. Same issue. Doesn't even load the PDF, so I don't even get to the error message stage.

HELP!

0
None
BatnessBatness

Reply 6 years ago

EDIT: upon further inspection, the URL repeats parts of the code over and over and over...I deleted most of it (ending with .PDF) and refreshed...it partially loaded the page. So...maybe it's sending the code up incorrectly? I wish I knew the terminology so I could actually sound coherent. :P

0
None
KitemanBatness

Reply 6 years ago

If you could post a screenshot of what you get, or a copy of the url, that would help the codemonkeys fix this more quickly.

0
None
KitemanBJdaWonderKid

Reply 6 years ago

It's a "null file". Did you make sure it had the correct file extension when you uploaded it?

0
None
BJdaWonderKid

6 years ago

I don't use FireFox, have always had troubles with it. This just started happening to me yesterday, sorry didn't put that in the first question. When I first got my pro membership it didn't let me do pdf or view all on one page. I sent a quandry to the ibles gods and got an answer is that it would work with FireFox. I didn't install FireFox and after a week it just started working correctly. So please anyone that may have an answer, please help us...