76Views6Replies

Author Options:

Double postings and backend errors Answered

Recently I have massive problems answering questions in the forum.
If I press "post" nothing at all happens.
After a bit of waiting with still nothing I press "post" again to see a double posting as the result.
If there is no double posting I will get "error: backend read error" after about 60 seconds.
Operating system is Win7 64, Firefox 31 in use with AdBlock.
Checked with Chrome and get the same problem.

Edit: tried now for over 30 minutes to post this as the preview only gave me a white page before.

Discussions

0
None
Laral

4 years ago

I have had the very same problem and also real problems with the editor when I try to add comments or reply to others' comments. This site needs a new web master.

0
None
Downunder35mLaral

Reply 4 years ago

I would not go that far as many problem you encounter in a forum are not easy to fix, especially if they are caused by the software itself and not by the way it was modified for this site.

It is more a matter of addressing the issue and to find a solution if possible, otherwise an easy workaround for the user.

0
None
KitemanLaral

Reply 4 years ago

See my comment below - there is only an issue with the forums, and only at certain times of day.

0
None
Kiteman

4 years ago

The double-post problem is a known issue, but I have no idea what they going to do about it.

The "error backend read error" happens when you are trying to post as the site servers are doing their regular backup thingy.

They only do it for about an hour after midnight. Unfortunately, that's midnight in California. If you're in a different-enough time-zone to be awake at that time, it means you can't post comments in the forums (on individual instructables it's OK), and will have great trouble even starting a forum topic.

0
None
SorunomeKiteman

Reply 4 years ago

I get that backend error or only posting new posts to a topic, not on replies, also at times that are totally off of midnight california, i.e. while it is 1pm there

0
None
Downunder35mKiteman

Reply 4 years ago

Ok, will try to keep that in mind, at least I know it is not on my end of the line :)

But I think it would be better to show a corresponding message if there are server works, "Backend problem" does not help the user at all and he just wonders what is wrong.
After checking the world clock I have to say for some of my attempts I was far out of the ghost hour in California....

And still, if I press "post" nothing happens, will do it twice now and see if the posting appears....