Author Options:

Download PDF Broken Answered

I tried multiple methods of downloading the PDF of this article:


It didn't work here. I got some:

DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd

looking thing that isn't a PDF when I tried with means other than my web browser.

This is the link to the defective PDF download page:

Someone else in their comment from 2011 seems to have had some difficulties too. Feel free to get in contact with me when you have resolved this issue as I would like to download that file myself here. Thank you.


Here too. After some minutes, I get a black screen.

Now it is working here too. Maybe it got fixed?

It is completely possible :-)

Now Mike says it doesn't work again? I don't know. Your link worked for me so thanks.

I just tried it and now I get a pdf file in the same browser that didn't work yesterday. So I'd call it fixed. It is a sharp project. One I would call worth doing. Oscilloscopes can be expensive. But I think everyone should have one. Now all I need is a PC I don't care if I blow up the sound card in. I guess that could be expensive too?

After some admin-hocus-pocus it should work now for everyone!

I get the same error when downloading the standard PDF, but can successfully download a custom PDF option below.

I've submitted a bug report, thanks!

I tried the custom yesterday and it didn't work for me. I tried everything, I wanted the PDF. wget got me some 60K oddball looking file, I don't know what it is. I still have a copy kicking around though. My browser just drew a blank. Today I tried the link Goodhart left and I got a PDF right away in my browser. So what didn't work for me yesterday worked earlier.

I can put the weird file I have on pastebin or something if it would help anyone.

I thought this was where bug reports got filed? I looked around and this was the best place I found.