Author Options:

Downloading ebooks Answered

I have a pro membership and when I try to download the instructables ebooks I can´t find the download link. I only get a table saying all the formats.

How do I download them?

BTW: I am not trying to download ebooks from the store, it´s just the normal ebooks.



From this link: https://www.instructables.com/id/Paracord/?download=ebook you should see what's shown in the screenshot below.

Select the type of download you want (PDF or ePub) by clicking on one of the yellow buttons.

Clicking for a PDF will open up the page, then just go to "File" (in your web browsers menu) and select "Save As" and save the pdf to your computer.

Clicking the ePub option should automatically download the file.

If you are not seeing the appropriate yellow buttons, ensure you don't have any AdBlockers (or add Instructables.com to the whitelist) to ensure that everything fully loads on each page.

If you still need help, let me know.



Correction: Downloading PDF's and ePub files are a PRO Member feature only.

My apologies for the confusion. (Thanks Kiteman).


Now I see what´s wrong... in firefox, the format button doesnt show properly. it is hidden behind the introduction box!!!

god damN!!!

Check that its not an AdBlocker issue. Sometimes it stops or messes up the loading of the remaining items on a page. Then clear the cache and reload the page. If it still doesn't show up or work can you please take a screenshot and post it in your reply? It would also help to know which version of Firefox you are using (and if on a Mac or Windows).

Also, make sure you use your PRO account (I see the same picture for both accounts so I'm assuming they are both yours?)

they´re both me... I´ve forgotten I had an account, created another one and got all messed up... I´m going to delete the not pro one...

Below is a screenshot of the hidden download links. I´m using Firefox 15.0 and dont use adbuster plugin or any other...



I have solved it!

Go back to that page, and click "CTRL" and "0" (zero) at the same time - at some point in the past, you have re-sized the image on your screen, fitting more text on the screen, but the buttons do not re-size with the text, and did not fit in the smaller space.

Look at the two images below. The first is my normal screen view, the second is after pressing "CTRL" and "-" together, which shrinks the text, but not the buttons. Notice also the extra space at the sides of the screen with the part-hidden buttons.

Screenshot normal screen.jpgScreenshot shrunk screen.jpg

After I saw the yellow boxes hidden behind, ctrl+0 was the first thing I tried...

ctrl+ +, ctrl+ -, they move the content around, make everything bigger/smaller, but it doesn´t move those buttons!!

I will check the site at home to see if its a problem here at work or not...

thanks for the effort!

Can you please clear your cache, then reload the page. Do you have ANY extensions running? Any script blocking software may prevent the site from loading correctly.

I have Firefox set to not store any files, but I cleared the cache anyway.

I don´t have any extensions here at work, its just Firefox, bare!

The funny thing is that the site shows up normal in IE. Maybe there something running in there servers here that block somethings in Firefox but not in IE.



It's easy to forget that many members are not yet pro...

Both work fine for me. Mind clearing your cache and trying again, then letting me know?

Mike, Please see screenshot above from OP (Sept 11, 3:53am). No AdBlocker program is being used. OP is on FF 15 and download buttons are not showing up.

I republished both copies and they work (problem 1), and I think Kiteman's solved the missing buttons (problem 2) and why he can't download eBooks as he's not a Pro Member (problem 3).

Thanks for replying. Kiteman was onto something with problem 2 however it was NOT the solution (unfortunately). As to the last point (problem 3), the OP has 2 accounts with the same avatar (hence some confusion), he has a PRO account (okiedokie).

So, there is still a problem. (Sorry). He is on FF 15, and says there are no AdBlockers. He can not see the entirety of the yellow download buttons (as shown in his screenshot Sept 11, 3:53am).

Any ideas?

Downloading ebooks is a "pro only" feature.

I downloaded adoby reader but when I try to download a ebook it comes up with an error page. The ebook is the reason I signed up for the Pro membership. It says most likely I need to log in but I am logged in.
Can you help me?

Can you tell us which ebook you were trying to download, and what the error says?

It would also be helpful to the technical people if you say what browser and operating system you are using.

Easy para cord projects – e-book download
. When I click on the orange box (download PDF) I came up with the new window stating the following:
the website declined to show this webpage.
HTTP 403
most likely causes:
*this website requires you to log in.
What can I try:
*go back to the previous page.
More information.

This is what came up. Every time I tried to download the PDF file.
I downloaded Adobe reader successfully.
But got the same response when I tried to download the PDF file again.

My operating system is XP and I use Windows Internet Explorer.
I just noticed of the top of the window it says:
HTTP 403 forbidden – Windows Internet Explorer.
Hope you can help me understand what is going on

Something's broken at the site end - bug report filed.