79Views12Replies

Author Options:

Editor doesn't let me upload pictures Answered

The Instructables Editor doesn't let me upload pictures, Or browse for uploading...

Discussions

Problem solved! Thanks to pseaton for his help!

If this happens to anyone else, What helped me was that I restarted my computer twice (once doesn't always work for some reason), And cleared my history. Removing excess files might have helped too...

If this happens to anyone else, Contact me and I will try helping you with it, These tips might work for you too :)

The people who fix these things will need more information - what browser you are using, what operating system, and what versions at least.

Have you got an ad-blocker or similar running?

Are there any messages, pop-ups, or does it sit a "spin" for a long time? Or does nothing happen?

You can hit the Edit button, and add all that to the opening post.

I use Chrome Browser

Windows 10

I don't know the version

No adblock

It just puts a small X that tells me that I can't drag it, And when I try, It doesn't work

It would help to see a screencap of the small "X" you've mentioned.... it sounds like the file may be uploading, but then won't display for some reason? If so, my hunch would be there's a problem with the file type, data, or size.

Are you able to upload the same images through instructables.com/upload? If so, you can probably access them through the "Image Library" in the editor. If not, you may get a more meaningful error message to share with us.

Please email service@. They're sharp :)

I still can't upload, And can't upload to share a picture of how it looks here...

When I'm only dragging picture/s when my mouse only hovers over the "drop" / "upload" space, Then it shows some thing like this picture

Have you tried using the "browse" button next to "upload" instead of using the drag and drop?

Screen Shot 2016-01-28 at 8.23.55 AM.png

That was the first thing that I did after I saw that it didn't work, If I try clicking on it (even more than once), Nothing happens (as if I didn't click)

How about Firefox or Internet Explorer?

You may also want to try an "incognito" window in chrome. From a normal chrome tab on windows, Control + Shift + N opens a new Incognito window. You'll have to login again. If this works, you may want to clear your cache and cookies in Chrome.

Woohoo!

I'm now able to upload! I restarted my computer twice and cleared my browser history, And it now works! (and cleared it a bit to make it faster...)

Thank you so much (!!!) for your time and help to solve this problem! It is really appreciated!

Glad we could get this all sorted out. Thanks for your patience!

i have been unable to reproduce this issue in chrome browser.

can you attach a screenshot of the error you are experiencing? also can you reproduce the issue in an incognito window of the same browser?