Author Options:

Favorites confusion Answered

I can't "favorite" any more 'ibles!  I have 80 already, but I can't find where there was a limit.  I also tried to go back and clean out some that weren't so favorite, but for some reson I couldn't "un-fav" any.  Help!



6 years ago

The Favorite button was still broken for me until I allowed scripts from quantserve.com, googleadservices.com, and facebook.net. googleadservices.com doesn't show up until quantserve.com is allowed, and facebook.net doesn't show up until after googleadservices.com is allowed. The author box shows up at the top of 'ibles now too.

It seems tied specifically to facebook.net I can still block their tracking with ghostery and Do Not Track Plus though so I guess it's not so bad I guess but I hope these get untangled from facebook soon

The issue lies in the way the site loads scripts. The favorite button script is almost the last thing that the page loads, and any sort of ad or script blocking plugin will cause script loading to halt before it gets to the favorite button.

Easiest workaround is to add Instructables.com to the blocker's whitelist.

My fault for not specifying because I thought it was a given but I already have had instructables.com's scripts whitelisted and for quite some time. The favorite button used to work with just that but not now

I see that I'm a couple of weeks late chiming in, but I've just started having this problem (again!). It seems to come and go as it pleases.

I'm running Windows XP Pro with Firefox 12.

Disabling AdBlock Plus has been no help.

I have the same problem and it's not Adblock that's causing it for me - that works fine - it's the Facebook Disconnect add-on (for Chrome & Firefox). If I have it enabled, the Favourite button doesn't load. Hmmm....


6 years ago

I've been having this same problem for a long time now; if I log in, the favorite-button disappears. I am currently allowing everything on this page (and for some reason I have NEVER seen the "ratings", it only came to me when my fiance used his account once to favorite and rate one of my 'ibles)

I'm using FF 12.0 on Windows 7.

I'm having the same problem. I'm using Ubuntu 10.04 with Google Chrome and adblock. However, if I open a webpage with Firefox, I'm able to see the Fav button.

I'm still seeing the same thing too. The favorite button disappears upon login.


I wanted to let you know our coding team has just been notified about the issue with favorites and they're going to be working on fixing it as soon as they finish their current projects.

For some reason any new projects I open I can't favourite but if I leave them open then the next day when I reopen Chrome and it reloads the tabs then I can favourite them, even though if I open a new one right then I cannot. :S

Do you have any kind of script block loaded on your browser?

Ad block pro. Just tried disabling it though and still nothing, did a hard refresh too.

That's funny, I just turned it back on and as soon as I did the favourites button appeared!

I've had the same issue. Had it first about a week ago, just all of a sudden didn't have a favourites button on instructables so I left them and the next day, there it was again! Hadn't been an issue until last night when it was once again gone. Had been using it successfully all week too! Did the same thing again and just left the pages open and today tried looked again but still no favourites button :(

I'm using the latest version of Chrome (18.0.1025.162) on Windows 7. And when I say I left them open I really mean that Chrome is saving my tab history and reopening them for me. I didn't make any changes to my OS or to Chrome. I was on the site last night and the favourites button was there and I could use it, and then I opened a new instructable and out of the blue, no favourites button. Tried multiple instructables but still no luck.


I just had exactly the same thing happen. The favorites came back on thier own, and left again the next day. they are back now, but I won't hold my breath about them staying. I guess I just have to wait paitently for the button to come back and bookmark the pages I want for when they do. I'm using IE on windows XP on a government computer, so everything is as current as I can get it. Good luck to anyone else that's having this issue!


6 years ago

This is happening for me as of very recently (the "Favorite" icon is missing). I am using Firefox 10.0 on Windows XP; I have NoScript installed, but instructables and googleapis whitelisted. As mentioned above, if I log out, "favorite" re-appears. Log back in and it's gone.

I can see "favorites" in FF 11.0. Maybe update your browser?

I just tried to 'favorite' a project and it worked.

Make sure you do not have any script blocking add-ons (like ad-blocker) which would inhibit the site from being loaded properly. Then, clear your cache and refresh the page.

If it still doesn't work can you please provide what browser and OS you are using in a reply comment.

I have the same issue, no favorites button when logged in. It reappears when I log out, but if I click it it asks for a login an then does not add the item to my list of Favorites list.


6 years ago

I have the same Problem, if i login, the fav-it Flag disappears