Author Options:

Glitch: Can't publish? Answered

When I add the body of text for each step, hit save and go to the next step, it carries over my text from the first step. When I delete that and add the text for my next step, save and go back to check the first page, it's the second step's text there on the first step page. Gah!

Finally, after 4 different days/attempts at it, I thought 'this instructable is simple enough, why not just cram the steps onto the first page and let the fine people scroll through my photos and figure it out on their own' but when I did that and hit 'publish' it gave me a warning that said "Before publishing your instructable you must add a description'. Wah! Frustrating!  So I thought I outsmarted it, but it still won in the end.


this exact same thing has been happening all day and i wasn't able to enter the contest, what is going on???? will this glitch be fixed? will i still be able to enter my instructable in the halloween challange?????

I have decided to just post my picture and put in a description with out going through all the steps. The contest ends today and I just found out about this website yesterday! I hope this works. I am having the same problems as everyone else!!!!!!!!!!! Will the deadline for the contest be extended????

This has been fixed for half of the people having this issue. Hopefully you're in that half. We're trying to figure out what the exact problem the other half of our users are having.

Never mind! I learned something! You must have a Title LOL! I am sorry to have bothered you but I tried different approaches until I noticed I forgot to title it! Thanks for all your hard work!

I've been trying to publish an Instructable for Halloween for two days. My text keeps disappearing, but pictures stay. Viking Costume. I have tried on two computers with no luck. Any suggestions?

Would you ming downloading Firefox and seeing if you have the same issues there? Whatever happens, hopefully it'll help us narrow down the problem.

It's CDAwisconsin. I put firefox on but can't log my daughter off Instructables. However, I tried to add text to one of her unpublished Instructables and it worked. I'm going to keep trying to log her out.

I could not publish my new Instructable either. Thanks in advance for checking this out! Thanks for all your hard work!

Hey sunshiine, you have a lot of unpublished instructables. Which one is giving you troubles?

It says we are having trouble updating your Instructable. Please refresh.

Sopapilla it is the untitled one. I could not edit it either. I made it October 31. Thanks so much.

Can't publish my instructable. Thanks for looking into this! It is the tomato one first one on the list.

I'm just glad that I am not the only one where I can't save text. No text, no publish. I would love an answer to what I need to do to fix this problem.

I am having the same problem! Thank you for posting. Hopefully there will be a resolution soon. I was thinking I was crazy!

Will the contest be extended due to so many people having the issue?? I have two to publish and keep gettng the same message and can't publish.

I'm trying to post my first instructable in time for halloween.. doesn't look like i'll be able to!

I can't save text or publish either


6 years ago

Is this still a problem? I can add the text but I can't save it.

this still seems to be a problem. is it just me or is this a outage in your system?

same happened to me.

The team are on it.