1022Views9Replies

Author Options:

How do I fix my tesla coil? Answered

My tesla isn't working, and I just want to see if anyone sees a problem.

* NST voltage: 10,000 Volts 30 mA
* 12 AWG connections wire (radio shack)
* 15 feet primary copper tubing
* 900 feet secondary winding
* Aluminum ducking top load (18 inch diameter)
* 12 0.22 uF 2000 volt capacitors (total: 12,000  volts, 0.0073 uF)
* 2mm spacing spark gap
* ground rod: metal knitting needle

If you need more information, just ask (pictures below).

Thanks for your help! (I need it to work in half a month)

Discussions

0
None
Mr. Apol

Best Answer 8 years ago

If that black object is your transformer, I am pretty sure it is a modern unit with GFI (ground fault interrupt). This will not work in a Tesla coil circuit, as it is designed to not allow arcing; this is a safety measure for its intended use as a sign power source. Old fashioned NSTs are much larger, heavier devices without GFI.

The fault lies in your choice of transformer.

Try and check for a shorted turn on the secondary (sorry)

I don't think it's the secondary because the spark gap isn't sparking at all on the primary circuit, and when I measured the voltage the capacitors are storing, it came to be between 100-1000 (sometimes it's low, and sometimes it's high)

A shorted turn would have that effect, because the load would be reflected into the primary of the transformer.

I don't think mine can because it has an insulator which prevents it from shorting. I'm pretty sure the primary suspect is the capacitors because they can only charge to a 1000 volts when they should be charging to more.

How are you measuring the voltage ? You'll need a high voltage divider to read 10kV.

Yeah, but it turns out the voltage it IS generating is under 1 KV. I think the capacitors aren't charging enough.

HAS it worked, or is this new ?

Steve

no, it hasn't worked ye, and it's new. The spark gap isn't sparking, but when I disconnect it from the primary, it sparks across.