Author Options:

I can't comment on Instructibles Answered

i am unable to post on any instructibles even after completely re setting my computer

i can type up what i want to say but when i try and hit the "POST" button nothing happens additionally nothing happens when i hit "Preview", "Add images", "rich editor" or "reply"

Using the most recent update for firefox

*problem resolved* turns out it was Ghostiary an ad on that blocks ad tracking



Obviously, you can't reply if this problem is still happening... So I would suggest that you try another browser to narrow down if Firefox (or an add-on) is the problem. If commenting etc works in another browser, then disable the add-ons in Firefox and give it another try. If it works, then one (or more) of the browser add-on's are to blame (troubleshooting from there depends on how many add-on's you have).

If commenting works with another browser, reply with an update so that we can give you further suggestions on how to solve the problem.

if this message posts you may be right (using IE atm) i couldn't even reply in this bug repor on firefox

YEA looks likeyo may e right i'll disable everythig and turn them back on one at a time till it dosent work and see if i can figure it ot

That's what I would do... One of them is likely your problem.

lol... Very secure. It won't let you do anything online... gotta love Firefox.

See image.


*update* i have litterally disabled every add on and it still won't let me post it may be somthing about the latest version of firefox

Are you using any Javascript blocking plugins? What firefox extensions do you have installed? Have you noticed any other functionality missing? Does it still not work?

it was Ghostiary a add on that prevents google and other companies from tracking my browsing (i know wonder if i could post while in private browsing mode

Dopey question - have you tried scrolling down slightly after hitting post? The default comment box reappears, empty, as soon as you hit post, and your comment may be further down the page than shows on the screen.

I checked Ward_Nox's latest comments on their profile page. No comments since July. :(

yea i've been doing other stuff and just havent been on much recently this problem may be older than this week but i can't say that for sure (was trying to comment on that awesome IBLE for the 5 person voltron costume when i discovered this)