Author Options:

I can't post a new instructable because there "no images" Answered

I'm trying to author an Instructable and uploaded some images, but the site complains that there are no images in my instructable and won't allow me to post it.  They even show up in the preview of it, but the site thinks there are none!  I've never had this problem before.  What is going on?


Can you please send me the URL of your unpublished Instructable so I can take a look?



It looks like you might have used a special character that has stalled the edit page for your project. Were you using any special characters like degrees or letter inflections?

I suggest uploading the images in small batches using the uploader, then confirm that each image was uploaded after. Then, start a new project and drop in your pictures.

Ok. I tried doing it as you have said and still the same problem. Now I'm also having the additional problem of the embedded video disappearing when I go to save the page.

Okay, try it again now. That error usually happens when there is a non-standard character (like letter inflections), or if you paste text in from another editor without converting it to plain-text first.

It doesn't work. I can't post anything. It doesn't matter what I type in. I get the same error to insert pictures. It doesn't matter what browser.

Also the video embed code disappears. I can't even save a draft. The embed code just disappears.

Strange. I had done nothing of the sort. What you see there is what I had done. I will try your recommendations. Thanks.