Author Options:

I can't send a patch!! Answered

As you can tell I went PRO a few days ago. When I tried to send a patch to a member on instructables, it didn't work. I filled it all out, uploaded a picture, and hit the send button. When I did, nothing happened. I went to check his page and it didn't show up. I tried it on two different computers and it still didn't work. Does anyone have any ideas??





8 years ago

So this is some strange behavior because I was just able to send a patch to myself from your account a minute ago.  You can see it on my member page.  What user are you trying to send a patch to if I may ask...perhaps that's the problem?  I'll reset your patch count now too.

I was trying to send one to kNeXFreek. But the thing is I'm having the same problem when I go to my settings page. I change something in my settings (like adding the about me to my instructables)  and when I hit "Save settings"  nothing happens. This has happened since I first signed up.

Do you have that problem on multiple computers (outside of your home too)?  It sounds like a local problem because I'm able to save just fine to your profile when I log in as you to test your account.  Have you tried to use Firefox & cleared your cookies/cache?

You were right, it was a problem on my end. I am using IE 8 and I found that "Compatibility View" was turned on for instructables.com. I turned it off and everthing seems to work fine now.
Thanks for all the help!!

IE is one of the worst browsers you could ask for. Sure, it's shiny, but it's slow, has rather poor popup blocking ability, and has problems with many sites out there that are designed for Firefox and other browsers. It's also something bundled with most versions of Windows. You can't trust most of that stuff.

Me too...weird.
Oh wait.


8 years ago

I'm currently able to send patches just fine.  I'm going to send a patch from your account to my own as a test.  Here we go...

I really have no idea...
There are a lots of bugs nowadays on 'Ibles.