Author Options:

I have this blinking cursor problem. Anyway to stop this. Is it possible to block updates in windows xp? Answered

Cursor on screen also blinks. This happens after "updates" which are usually automatic.  After about 5 shutdowns/start ups, the blinking stops????? Anyone know what to do to prevent this?  Also, is there a way to block updates in windows xp?   Thanks. Cman


You can go to your control panel and go into "Security Center". In there you can turn off updates in "Automatic Updates".
Once you've done that, in the systray, where you've got the blinking problem, some message like "your updates are turned off, you may be exposing your pc" and stuff. To avoid this, right after turning the updates off, in the lower left corner of the Security Center window will be the link "Change the way Security Center alerts me". Click there and turn off the alerts regarding updates. End of part one.

To stop the blinking problem, right click on your systray, go to "customize notifications" and change the state of the program whose icon blinks (you'll see that icon there) to "never show" or something of the sorts. End of part two.

Hope it helps.

You can turn off automatic updates by going to windows security in your computer and turning it off there.

As far as "blocking" updates in XP,  you shouldn't have to worry much about that (if you mean XP updates), since they have discontinued support for XP.  BUT, (and again, if you mean XP updates) you can go to MicroSoft's site and turn off the autoUpdate setting for your computer.

If not, your FireWall should have settings to keep it from happening automatically.