186Views14Replies

Author Options:

Inability to reply to or post comments Answered

Hi all
I am running Chrome Version 24.0.1312.57 on Mac OS X Lion 10.7.5., and have tried this out on Safari too, without any difference. I just received a new comment on my post, and went to say thank you - however, when I typed the captcha and my message, it still gave me the 'Please type the two words as seen in the image' message. I also noticed that a comment that I thought I had already replied to doesn't have my response to it, and I can't see how to reply to it at all. If you check out the screencap, you'll see what I mean.
Hope that's enough to get you an idea of my situation,
S.

Discussions

0
None
mikeasaurus

4 years ago

Please see this forum topic for all issues relating to Captcha not working.

This thread is now locked.

0
None
mikeasaurus

4 years ago

There's a problem with the Captcha showing the two word puzzle to solve. This is a known (and serious) issue, and we're working to fix it.

We'll post an update in the Forums with an update when it's been fixed!

0
None
Pecheck

4 years ago

mine doesn't even register when I click on post, just nothing

0
None
apexpredation

4 years ago

same happens to me I get to box saying to enter the two words but no captcha.

0
None
mikeasaurus

5 years ago

Please try clearing your browser cache, then logging back in to the site again. Press crtl+0 (apple+0) to reset your text size to default, then load up the page you want to comment on again. Did that solve it?

0
None
SanjayBeastmikeasaurus

Reply 5 years ago

'fraid not - I reset chrome and tried what you said, but get exactly the same result.

0
None
mikeasaurusSanjayBeast

Reply 5 years ago

do you have any browser add-ons that might be limiting how the site loads? (Ad-Block, GreaseMonkey, etc.)

0
None
SanjayBeastmikeasaurus

Reply 5 years ago

Nope - none listed under 'extensions', and I haven't knowingly installed any of them.

0
None
sbackhoveSanjayBeast

Reply 5 years ago

same problem here.
i tried Chrome, firefox and IE. :/

0
None
SanjayBeastsbackhove

Reply 5 years ago

Hey sbackhove,
Interestingly, the problem has now been fixed for me - I don't even see a captcha on the comments section, and it's letting me post responses without needing to enter anything.

0
None
sbackhoveSanjayBeast

Reply 5 years ago

hmm,, strange.. i still got the captcha and the failure notice u posted at start :/

0
None
mikeasaurussbackhove

Reply 5 years ago

Try just leaving a comment next to the Captcha (instead of replying to a comment), this will solve the Captcha and remove it from appearing again. After posting your first comment on a project, refresh the page and then try leaving a reply.

0
None
thewildman

5 years ago

This still happens to me

0
None
kylezo

5 years ago

Same problem here. No addons. Chrome.