77Views8Replies

Author Options:

Laptop Death... Maybe??? Answered

ok i have an old laptop maybe 5 or 4 years old. used to run well has 512mb ram and a dieing battery pack. it got a virus so i formated it and installed windows xp. everything was going fine but a week later the computer shut down randomly usually 3 to 5 times a day. sometimes it shuts down before the the laptop logo comes on. i just push the power then 2/3 seconds later then BAM it shuts down. is the computer dieing or was it the os install. any ideas

Discussions

0
None
Katarukito

10 years ago

Just get a new laptop >.>

0
None
chrischavezKatarukito

Reply 10 years ago

well any recommendations i pretty much have a budget of about $600

0
None
Tool Using Animalchrischavez

Reply 10 years ago

I bought a super cheap acer 2years ago 5050 model, $413 out the door, I've dropped it twice, still works fine. Runs everything I need for school, mathcad, matlab, pro e etc.

0
None
PKM

10 years ago

Random crashes/power off, sometimes before the OS even starts up, sound like a hardware problem to me. The problem could be the power jack (as LithiumRain points out), the power supply or the motherboard.

The exact same thing happened to my 4-year-old power supply so I rescued one from the junkbox at work and the problem disappeared, and the same thing happened to the 3 year old Shuttle I had before that (but replacing their power supplies/motherboards is a PITA so I salvaged the CPU/RAM/drives, ditched it and got a new motherboard).

It might also be an overheating problem, but if it happens within seconds of turning it on but continues to sometimes "work" I doubt it. It's always worth vacuuming out your fans to get rid of accumulated dust, but I suspect the motherboard/power supply is your problem.

0
None
Lithium Rain

10 years ago

Sounds to me like a busted power jack on the inside. It's happened to me a few times. Only way to fix it is to open it up and resolder the jack. IIRC TimAnderson did it once, but there's no ible...

0
None
Tool Using Animal

10 years ago

That could be any of a bunch of reasons. When you say it shuts down before the logo comes up, is that AFTER a shutdown? Or even when it hasn't been on? Because I'd suspect overheating, could be the heatsink has come lose or the fan is clogged with dust, download a program to control processor speed and set for medium or low and see if the problem goes away. If so, then deal with the cause. Secondly, that sounds marginal for xp, you'd be happier with win2k, atleast the computer would ;-).