186Views20Replies

Author Options:

Mac and Pc Answered

i am trying to install Mac OS x on my AMD pc but when i get to disk utility's i don't see my hard drives so i cant format it and i cant install Mac OS can any one help.
i am using Kalyway_Leopard_10.5.2_DVD_Intel_Amd from this link i know its wrong to pirate things but really im only installing this to try it. i am thinking of buying a mac or at least a mac license.

Now to the technical information.
i have 3 partions set up

1 for windows:50G NTFS
1 shared:10G FAT32
1 for Mac OS x:45G FAT32

i have a
Compaq presario F700 with xp
AMD Athlon 64X2
Dual-Core Processor TK-57
1.60 GHz, 960MB of RAM

Tags:macpc

Discussions

 Have you marked the OS X partition active? It involves CMD, so I can tell you how.

0
None
11010010110

10 years ago

any chipset that may be not supported by OS X ? if you use sata drive try to use ide etc

0
None
chrischavez11010010110

Reply 10 years ago

i think thats what that is but how would i change. im using a laptop

0
None
grantaccesschrischavez

Reply 10 years ago

It sounds like others have been unable to install to SATA as well. If you are using a laptop with only SATA support then you may be out of luck. You would probably be best to post a question on a forum that deals specifically with this issue. good luck

0
None
11010010110chrischavez

Reply 10 years ago

virtualize that should work on any hardware (but have slower performance)

0
None
Big Bwana

10 years ago

And while I won't comment on the piracy issues, the piratesbay torrents are not always complete / fully operational versions of the software....

0
None
LinuxH4x0r

10 years ago

AMD might be whats crippling it

0
None
11010010110LinuxH4x0r

Reply 10 years ago

AMD is just a processor. if its inappropriate i'd expect it to not work at all it seems to me like chipset problem. OS X is built for a specific hardware (made by apple) and may not have drivers for hardware not used in macs if one of them is the chipset you are stuck without HD support try to use another type of drive (ide sata) or a PCI controller in hope that itll work

0
None
LinuxH4x0r11010010110

Reply 10 years ago

I've had problems installing linux on amd chipsets. If you really want a mac just go buy a real one. A mac mini is only $500

0
None
11010010110LinuxH4x0r

Reply 10 years ago

amd and nvidia chipset drivers are bad and sometimes make problems friend of mine installed arch 64 on amd cpu / nvidia chipset and it was ok (until he wanted to install flash) i use arch (used gentoo in the past) on intel and sis boxes (all with intel cpu) and never had chipset prolems

0
None
kelseymhLinuxH4x0r

Reply 10 years ago

At SLAC, we have RedHat installed on hundreds of AMD's. We've been evaluating them as an alternative to the "standard" Intel's. We haven't had any problems with installation or reliability, but we do see that our floating point results are not identical to the Intel output. That may be due to AMD's use of 80-bit cache registers being "compressed" to 64-bit doubles for output, but it's not a fundamental OS issue.

0
None
Padlock

10 years ago

I heard about a company who did this, and Apple sued their, uhh... "butt" off.

0
None
gmjhowe

10 years ago

hmm, im not sure, have you tried wiping the hdd using another bootable OS? it could be it isnt recognsing it because windows uses ntfs.

0
None
chrischavezgmjhowe

Reply 10 years ago

i have tried formatting them with gnome to ext2 and some one told me to format it to FAT32

0
None
gmjhowechrischavez

Reply 10 years ago

yeah, fat32 is normally ok, as FAT-DOS normally tends to work cross platforms.