Author Options:

'Missing Comment Text' Answered

This seems like it should be a very simple bug, but it's also very frustrating, as I currently can't post a comment anywhere. I type something into a comment box, hit the Post button, and it pops up with 'Missing Comment Text'. I first tried as a reply to a comment on my own Instructable, and I double checked with a comment on my own, a comment on someone else's, and reply to a comment on someone else's, and nothing worked. I cannot post comments or replies anywhere. I think I ran into this problem a few months ago but it didn't bother me as much back then. 

I am running Safari v.7 on OSX v.10.9

Just checked with google chrome; and it worked. In light of that, I'm guessing it's just something in Safari's Preferences that I don't know about. Anyway, let me know, because I'm sure this has happened to someone else before. 


So I think I did the things you said, but it still isn't working. I'm on Chrome right now, but I use Safari. I might try again later, but thanks.

We've had members solve this problem by clearing their browser cache, deactivating script-blocking add-ons (like AdBlock or GreaseMonkey), then refreshing the page and logging in again.

There were some instances where the Captcha wasn't allowing replies, but that can be worked around by leaving a top-level comment first, they leaving a reply.