150Views19Replies

Author Options:

My Picture Answered

I can't seem to add my picture to my profile. I have it in my library but it won't let me do anything with it. Help!

Discussions

Still a problem. I can upload my image, but when I try to "add" it as my avatar nothing happens. Please help.

Same here, I can't update my image.

I have uploaded three images to my library, but it wont show them when i want t select one for my icon:(

. Same problem here. I went ahead and clicked the update button and now I'm back to the default icon. heehee . Someone on staff will probably notice your msg and fix it before long. It's a long holiday, so it may not be tomorrow.

it didnt want to work for me, so i removed the old picture, hit update a few times, and eventually it worked. i wish i could remember exactly what i did so that i could tell you.

So I take it this still doesn't work? RatZ! I want to use my picture of me and Onyx The Thunder Cat!

thannk you for the help now it still doesn't work what to do

I tried to alter my image, and now I have no image at all. Heh. It just fails to let me select anything from my library, as if the picture library isn't even there. Is this any at all related to how I can't ever put pictures in forum posts anymore?

Long time lurker, new member I have the same problem, was afraid I was just being an idiot- Hope they sort it out!

0
user
ll.13

11 years ago

Yes..... the bug is very interesting, it is left handed, has 3 legs, 5 antenna, and smokes dollar bill cigarettes.

it's the same with me too, ewilhelm is aware of it too. ;)

I have the same problem as well...just making sure its noticed.

wow, i'm glad i read this AFTER i spent 20 minutes trying to figure that out! geeez!

What should we do now? I'm pretty new to this site (luv it, by the way) and just figured it was my inexperience!

Nah,it's not your fault. it is just a bug that should be sorted out soon.

i've been having the same problem. i haven't reported it yet (i figured it was just me). when i go to actually change the image no images show up as being available to use.

Ah it's changed. Post this a a bug:
Go to Help in the upper right, and click the link on "Please report bugs, problems and suggestions on our Bugs page."

L

I'm having the same problem here too. Added to library, but nothing showing up when heading to select an image. Could it be a case of the picture needing to be verified etc. first?

Have you tried:
You > Home
Modify Settings (over next to your current picture on the left)
@Change Image
?

L

I can acess that but the"Attach Images remove Add Images and Files from your Library add from:your library" There is nothing there that i can select or upload.