Author Options:

My instrcutable's Intro is missing Answered

When I look at my intructable, and click intro, it stays on the first step. I can't find the intro at all.

Also when I download the PDF and look at the table of contents, the first three items (title, intro, and first step) all have the content of the first step. So the title and the intro are also missing from the PDF.

1. I published it via iPhone app, and looked at in the Mac desktop browser.
2. iPhone Safari, Mac Desktop Chrome
3. https://www.instructables.com/id/Geschn%C3%BCrte-Handschuhe-mit-R%C3%BCschen/


I can't even delete and recreate the page (neither mobile app nor web interface have this option). I manually to deleted the steps via mobile app now. An admin should delete the empty page, please.

By the way, in the German localization, when you save your work, you get a message: "This instructable was successfully [empty line] saved, but." Probably it was meant to say "but ... remember to press the Publish button" -- just mentioning that the text is currently incomplete.

PS: I now found "Author options" -> edit -> delete, from the published page itself. The Instructable list on my profile still didn't list anything.

Thanks people, although this was not resolved, it's at least irrelevant now.

Hi There,

I'm very sorry we weren't able to get this solved for you. Deleting the app should indeed delete all of the local data stored in the app; the only thing that survives is your username, stored in the phone's keychain.

I see the Instructable has been deleted successfully at this point, but I hope we'll be able to get things working more smoothly for you going forward. Are you planning to try again?

We'll look at the German localization right away and try to get that fixed up. Thanks for pointing it out!

Thank you for your kind reply. I successfully republished it, though this time via the web interface.


When you "edit" on an already-published Instructable in the iPhone app, it downloads a local copy so you can make changes without an internet connection. But this could be confusing because in order for the version on the web to be the same as the one on your phone, you'd have to hit "save to instructables.com" or "publish" (again) from your phone.

Does that help shed any light here?

Hi pseaton! I noticed there was a distinction between saving drafts to the phone (which I did) and saving them to the web page, and publishing.

The article I saved on the phone is again missing its intro. I added the intro back and republished, and I even saw the intro on the web page yesterday. Today the intro is missing again, and in the phone it was not saved.

When I uninstall the phone app, and reinstall it, the app logs me on immediately, and it displays an incomplete draft (that I had deleted) and the incompletely published article...

That implies that uninstalling does not remove the (corrupted?) data from the phone?

I can't fix the article through the web interface either: My Profile page says "Published (1)", but when I click that it says "You haven't published any instructables, yet".

I like the content of this community, but the interface (web/phone) is out of sync for me. How could I fix/reset this?

OK, it's loading now. But strange that part of it was missing in the first place?

Hold on a second. I see the steps differently than you describe -- Shifted by one. I tried Safari and Chrome. This is strange.

Thanks for looking. The steps are fine. The *intro* is missing and the intro pictures. The intro has also disappeared from the iPhone app. I re-added the intro and moved some text around and saved and republished, but when I reload it in the app, these changes are lost.

I cant try to fix it in the web browser, because my page says I have 1, and at the same time, nothing:

Instructables Published (1) Drafts (0)

You haven't published any instructables, yet

When I follow your link, I see the text below (ignore the formatting). Is this not right?

Step 1

Du brauchst:- Ein Paar Lederhandschuhe - Rüschenborte, ca. 1.5 m x 7 cm (Braucht nicht exakt wie auf dem Photo auszusehen - das war einfach eine Rüschenborte, die ich als Rest hatte.)- Lederschnur oder Elastikschnur, ca. 1,5 m lang, Dicke passend zu den Ösen. - Schere- Stecknadeln, Sicherheitsnadeln- Nähnadel und Nähgarn in Handschuhfarbe- Lederlochzange- 2x8 Ösen (Innendurchmesser 4-5mm) plus Ösenzange oder Hammer

Step 2

Handschuhfingerspitzen auf Höhe des obersten Fingergelenks abschneiden.(Optional) Wenn die Handschuhe ein Innenfutter haben, wird es nach dem Abschneiden sichtbar. Das Innenfutter leicht rausziehen und 5mm weiter nachschneiden.

Step 3

Handschuhe in der Mitte des Handrückens vom Handgelenk beginnend gerade aufschneiden, bis 5-10mm unter dem Zwischenraum zwischen Zeige- und Ringfinger. (Optional) Wenn die Handschuhe zu weit sind, zusätzlich an der Seite von Innen enger zunähen. Ich hab einfach eine überwendliche Naht von Hand gemacht.