382Views32Replies

Author Options:

New instructables stats don't work Answered

I noticed Instructables updated the stats with a newer version last night, but it does not work properly right now! Now I can't see where my traffic comes from as the tabs are not working! It keeps loading forever and wont ever show up.

Windows 7 64-bit
Chrome 45.0.2454.101
https://www.instructables.com/id/Drakan-Grey-Dragon/
http://i60.tinypic.com/2ykn8e0.png

Steps to reproduce
- Click on the stats icon in your instructable
- go to the other tabs which are not summary.
It will keep loading forever.


Discussions

0
user
Basp

2 years ago

This is still happening for me. Any news?

It looks like they moved back to the old method.

Is it not loading for you or is it just not giving you information? I can get all the tabs in stats to load (though some tabs will give me "no data") and I am using a Mac and Google Chrome. What are you using?

I can only see data in the "Summary" tab. All the other ones only show the "bouncing bars" animation. I've tried it on Windows 8.1 in both IE and Chrome.

Hmm, what version of chrome are you using [mine is Version 47.0.2526.106 (64-bit)]? Could you try clearing your cookies and cache and see if that makes any differnece at all?

I get bars loading on any device I use. They just keep loading, and loading and loading, and loading......

Win7 pro 64 Chrome version 47.0.2526.106

Anything you pick from the tab menus will display the bouncing bars...

Okay, I actually just found out that we have plans to bring stats back to the way they are before. So you probably won't see an updates with the current stats since they'll be focusing on changing it back.

I gave up after letting the loading indicator spin on "Crunching Numbers! This may take up to minute or two" for two hours with no result. I'm not sure what's happening, but it doesn't seem to work yet.

You see "Crunching Numbers!" since the update yesterday? It should be different from what you saw before under stats. If you are having issues, I would suggest clearing your cache and cookies, that usually works for me :)

it seems that the stats are wrong my view count is 12000+ but when added the views up in the stats it is 6509

From my understanding, some people coming into the site simply don't carry the referrer information. So, the stats are going to show referrer information it can gather, the source of the rest of the views is unknown.

HQ are working on the stats issue. Part of the problem is that the stats are driven by software that is not part of this site. (The old stats mechanism interfered with posting comments, and large parts of the world were shut out of the forums for two or three hours per day.)

As well as fixing the problem, they are looking at other ways of supplying the data to members (format, medium etc) - if you have any thoughts on how you would like to get that information, a forum topic in feedback or an email to service@instructables.com would be useful.

Any update? This is still broken in current Firefox, Chrome, and Safari using El C(r)apitan OS X. Perhaps some sort of clue to the nature of the problem?

Any updates on the stats?

Apart from the stats not working, it also doesn't show the date when the instructable was posted. Plus even as a pro member signed in I get ads all over the page until I refresh the page.....very annoying!

0
user
Cicko

2 years ago

Windows 10 build 10565 (previous ones also) has this problem with Edge, Firefox and Chrome. It seems it's not OS/Browser related.

It would be nice if Instructables would either fix it or go back to the previous version that worked so I can see my traffic (so there is no broken version online).

I happen to know that HQ are working on the stats issue. Part of the problem is that the stats are driven by software that is not part of this site. (The old stats mechanism interfered with posting comments, and large parts of the world were shut out of the forums for two or three hours per day.)

As well as fixing the problem, they are looking at other ways of supplying the data to members (format, medium etc) - if you have any thoughts on how you would like to get that information, a forum topic in feedback or an email to service@instructables.com would be useful.

Yup, still broken today.

Both on Chrome/Chromium and Firefox on Debian.

Would be nice, if that could be fixed soon.

Oh, they fixed the stats?

Ah, no, I confirm the bug on Windows 10 / Firefox.

All sorts of statistics are malfunctioning for me. Dates, views, favorites. Site wide too.

Glad to see it's being updated, because it's been broken for what seems like forever... but yeah, not actually working yet

I get that too

also the stats on my instructables are in the old stats thing

Have confirmed this bug on El Capitan 10.11 (15A284) 64-bit

Chrome Version 45.0.2454.101 (64-bit)