Author Options:

New search Answered

Every time I do a search for phone, it logs me out and all I see is ads without search results. Annoying mosquito. 



8 years ago

This is the same bug as having your user icon be someone elses when you search for certain terms...in this case, a non logged in searcher.

This has been fixed - check it out and let me know if you're still having problems.

I've just discovered that you are not actually logged out.

Could somebody try this to confirm: do the search for "phone", get the "logged out" appearance, but then use your back button to return here.  Reload or refresh the page, and you are still logged in.

Damned peculiar bug.

Whoa.  Now that is freaky, and I've confirmed it.  I'm running FF 3.6.3 on MacOSX 10.5.8.

Just tried to search "instructables" and "steampunk". It kicks you out and one time when I tried to log back in, the shortcuts menu only showed "customize" and lost the settings.  I logged back out and in again and things were normal.

It might be some changes because the Inbox and counter now appears back as a choice with the You, shortcuts, and logout.  Maybe they were doing a change.

 I'm on Chrome in Linux Mint, and it still screws up.  I think this bug is indifferent no matter what browser or OS people use.

Yay for equality!

 Just tried it!  Fun little buggy....

I wonder what other words will screw up....

*looks into the corner in thought*

Here's weird - I was trying to see if you could search for members (answer = "sort of"), so naturally I searched for myself.

Look what happened to my avatar in the top-right corner:

screenshot caitlinsdad avatar.JPG

Seriously, it's weird - I just tried it again and it's still the same.

I tried searching something, an that it did was reload the current page. When I went back a page, I was one the page with the search results.

The weirdest part is that it only does that in the individual tab/window where you do the search!  I'm writing this in a different tab, and I'bles thinks I'm still logged in.