Author Options:

No captcha image to post comments Answered

I'm trying to comment on a really good project in a competition. I can see the window to type my comment in; I can see and use all the relevant buttons (Post, Preview, etc.). And I can see the explanation that "This helps us reduce spam". But there's no image there with the two words I need to type in to post the comment - no Captcha or similar image. 

When I type my comment and hit Post, I get the pop-up that tells me to type in the two words. But: no words, and no window to type them into.

I'm on a Mac Air, 10.7.5. I tried this first in Firefox, where I admittedly have all kinds of blockers and firewalls up. But then I tried it in Safari, which has none of those. Still, no words, no window to type them in.

What's up? Thanks in advance. And thanks for being such an incredibly cool site.


I have the same problem, using Chrome browser. No two words, no place to type them in even if I had the two words.

Can you take a screen shot and either post the image here or email it to info@instructables.com?