Author Options:

No provision on my instructable to add a step! Answered

I have posted a new instructable, but when I went into edit mode, to add a new step, there is no provision for doing so:

Here's my instructable:

I tried using Internet Explorer 8, Opera 12, and Mozilla Firefox 23, but to no avail. This is the first time this has ever happened with one of my instructables.

And please, don't hesitate to be verbose with your answer, as others on this forum have posted the same problem, and the posted answers are not helpful at all. For example, others have answered "... click the add step button..." when the post indicated there was no add step button, or "... maybe the instructable was not set up as a step-by-step instructable" and simply left the problem still hanging there.  Hey guys, these are not complete, problem resolving answers. And problem repetition (with lack of suitable answers) does clutter up our help section.

Any help will be greatly appreciated.





You accidentally created a photo instructable instead of a step-by-step.

You need to create a new instructable.

When you hit "create", make sure you select the middle option of the three shown.

You can copy & paste in the text you have already written, and all your images are still in your library for use.

You then unpublish the one you currently have.

I can see your new, two-step version in your profile, but not the original "wrong" instructable.

If it is not showing up by search, or in the recent feed, then you have fallen foul of the automatic filters. Have patience, and when normal service resumes after Labour Day, HQ will release it from the filters for public viewing.

While you wait, you can still share the link to your project via email or social networks.

Thanks Kiteman,

I can now relax, since I now know it's just a temporary problem.

Thanks for your help.

I still have a problem:

I followed your instructions, and set up a new Step-By-Step Instructable, but I botched the last line of your advice, and simply "deleted" my old Photos Instructable, instead of "unpublish." I now realize that there is a dramatic difference between the two concepts.

In other words, although I've deleted my old Instructable, the old Instructables internet webspace still lives as a blank page, and continues to function as a frustrating deadend, a blank webspace, that internet searchers continue to be channeled into.

I've tried clearing my browser's cache, and refreshed the page, and tried other internet browsers to no avail, so it's definitely an Instructables issue.

And not only that, this now deadend webspace stubbornly blocks my new, revised Instructable, that has a similar content, from appearing in the search engines -even though the new Instructables title has a different wording. And the "views" counter, on my new Instructable, stagnates.

For your reference:
Here is my original Photos Instructable, that I deleted:


Here is my second Step-By-Step Instructable, with the same title, that I deleted, in an effort to solve the internet search engine glitch, and then created the Step-By-Step Instructable, with a new title, below :


Here is my final, and present Step-By-Step Instructable, with a completely new title:


Any suggestions or help? I'm sorry about the mess I seem to have created. But is there any way to unpublish these two deleted Instructables?


Thanks, Kiteman. I'll do that right away.