Author Options:

Not working on chrome Answered

I've been trying to get on instructables all day on chrome and it just loads for a super long time and then gives me the robot telling me be happy it's not velociraptors, which i totally am happy about but i just finally asked my coworker if he could get on and he was on instantly. I tried to go on with firefox and it works fine. So i dunno what's up with that. let me know if you need anymore info. also the copyright year on the instructables is down page is out of date. (i'm assuming)



i'm on chrome 21.0.1180.79m and on windows 7. but while checking that chrome said there is a new version out. currently installing. will try again after it's done.

just tried on blah blah blah .83 and have the same problem. and wouldn't ctrl+f5 solve the trying to load old stuff problem?

I am using the same version on Chrome (21.0.1180.79m) on Windows 7 and am experiencing no issues with the site.

Try clearing your cookies and cache and refreshing the page.

Which version of Chrome are you using, and what OS?

I just launched my version 21.0.1180.79 (on MacOSX 10.5.8), and Instructables loaded just fine. Since I don't use Chrome normally, it didn't have any cached pages or old cookies to get confused.

Instructables frequently (perhaps too frequently?) updates the backend servers in such a way that cached pages and cookies no longer function properly. For example, it may not recognize that you're logged in, or it will log you in but your comments won't get posted, etc.

Yes, I am getting this same message. I have no problems accessing on Safari, but can't use the site with Chrome. I already tried clearing my browser data, no effect.

"Instructables is experiencing technical difficulties! We're terribly sorry about this and we're doing our best to fix it. We'll be back online as soon as we can.

Please check our blog and our Twitter feed for updates as we have them!

On the upside, it is probably not velociraptors."

i can guarantee there is none of that going on here. small business. and it was just working a few days ago. i tried everything including restarting my computer and it's still doing the same thing. i'm just going to assume it's something i did webdesign related. with IIS or coldfusion or sql or something. and that it's specific to chrome for whatever reason. i'll just leave browsing instructables till i get home.

i mean as in it's not 2011 anymore. and yeah i did reset everything. it didn't change anything. but it works at the chrome at my home.... either they fixed it or something weird is going on with my workcomp... i'll look into it tomorrow when i get back there. if it turns out to be something dumb i'll delete this.

Ah - sometimes places of work install odd things on their computers that nobody asked for.

(I know it's not 2011 - copyright dates show the date a document, website whatever was created - if that error page is still being used in 2050, the copyright date will still be 2011. If, say, they tweak it in 2016, then the copyright date would be "2011, 2016".)

Copyright years don't go out of date...

Have you done the usual "clear your cache and delete your old cookies" thing?