Author Options:

PC refuses to install any OS Answered

I have a PC that I need to get operational again after an accident with some overclocking software (either ClockGen or setFSB). The actual hardware seems to be working, and will install several different versions of XP as far as the first reboot, on which it will BSOD and restart the install in a loop. I have also tried installing Ubuntu from a USB drive, which I know works, and the computer does not accept it as bootable. The system has been unplugged with the BIOS battery out for a couple of months, so the BIOS is not causing it.

It is running with minimal hardware, as follows:

Intel Celeron D @ about 2.5GHz
Replacement 20Gb IDE HDD, or original 150Gb (both do the same thing) on IDE1
CD/DVD drive on master of IDE2

I know it's pretty much obsolete, that's why I need it.

Any help or suggestions would be appreciated, thanks in advance.


sounds like a ram issue actually, try again with different ram. or if you've got multiple sticks, one stick at a time, or make a bootable memtest cd and do a ram test.

do you need to reflash the BIOS of the board, or jumper it to reset? Overclocking could also flake out your CPU or RAM. It may take a bit for the PC to warm up and then it quits.

The hardware seems to be working... do you think this is defective software then?
It's hardware. You said that your PC refuses to install any OS - they can't all be bad.

Have you checked the drives which you tried to install XP on for errors? (OK it could be controller hardware but I'd think the effect to be identical.

The battery associated with BIOS only powers your custom-settings (i.e. overclock) memory etc, the actual executable-code is flash-memory and doesn't need power. (I believe)


You need the battery in order to save settings like Boot from what kind of hardware eg DVD/CD ROM,Hard disk ect

I said:
The battery associated with BIOS only powers your custom-settings

You're agreeing with me?


Thanks for the help again.

Have tried two harddrives, two DVD drives, and swapping around the drives. Will try swapping around the RAM to see if that is causing any issues, then perhaps try and install onto a USB drive and boot from that.

Thanks again.

You didn't say much about the overclocking "accident", but it's smelling a bit like something broken in / on the mainboard don't you think?


I'd used the first setting that would correctly read the current clock speeds, and forgot to actually look up the correct settings before actually making any changes.

If it is the MB, I wouldn't expect it to get that far in the install without issues, then again There doesn't seem to be much else that can be wrong. I'll have another go today, but it is looking as though the best option is to get a couple of SATA-IDE converters, or a PCI card so I can install the hardware I need in a different PC.

Thanks for the help.

Plug in the BIOS battery. Go in bios and set the boot opition to DVD-rom or CD-rom.The Disk your using might not be bootable so you might need to get a boot able one.

I did put the battery back, and have tried various boot orders.

The XP disk works, as it was successfully used to install XP the first time.

Thanks for the suggestions.