61Views9Replies

Author Options:

PDF's will not download Answered

When I try to download a PDF, This is the message I get.  Is it just me?????????????

Please excuse me, that was very impolite! - javax.servlet.ServletException: com.instructables.exception.NotPermittedException: user ID MIRBC79GJQED8YN may not update instructable ID EQ3B9AXF42X3ISL
Exception

Discussions

Should be fixed now. Let me know if you're still having issues.

I am having the same probblem. I hope I haven't wasted my membership fees.

Could you try again; the bug was supposed to have been fixed a couple of hours ago.

This is definitely a bug, not the usual state of affairs.

From Instructables -------- 3pm March 17-2011


This is a known bug and should be fixed within the next few hours. We appreciate your patience.

Regards,
Randy

I got an automated response to my email from Instructables.

Most problems we encounter are solved by using a recent web browser. We recommend and do extensive testing with the latest version of the Firefox web browser. If you are having trouble doing something on the Instructables site, first try doing it in the latest version of Firefox with cookies enabled.

Of course I tries Firefox with the same result.

Ive just paid to go Pro and I'm getting the same message.

This must be a system problem as I get the same message. I hope they fix it soon.