Author Options:

Pro Member Can't Open PDF document in Linux Answered

I am using Fedora 11 and can't open the PDF documents I download.  I get an error message

Encrypted Document
This document is encrypted and can't be accessed. Please enter the document's password:

What is the password?  Or is this another kind of problem???

The file I downloaded is attached.  Does it open for you?


 I don't see the file attached to this topic. Using the submit images - you would have to reupload the file from your computer to the your instructables image library and attach it from there.

If you could put the link of what instructable you were trying to get the pdf from, it would help in diagnosing the problem.

I filled in the upload info.... thought it was done but maybe I missed something.  I am on the road tonight, Sat. I'll post the file again.  Thanks

Along with caitlinsdad I don't see any attachment.  However, I tried downloading the pdf, as well as a custom pdf for a random instructable, and it worked fine.  I don't have Fedora, but I do have Ubuntu 10.04.

Are you trying to get a custom pdf, or just the normal one?

What architecture and version of fedora are you running?  I know Fedora 11, but x86, ppc, i386...kde, gnome?

I downloaded Fedora 13 (I know it's the wrong version...but there's no garuntee I'd have the correct version of Fedora 11 until you let me know the exact details) and tried viewing both versions of the .pdf (again on a random instructable).  Everything worked fine for me.

Problem occurs with auntull PDFs downloaded.  The way I have been getting around it is to print the pages while showing all steps.  But it doesn't print all photos (the small ones you click on are missing).  I guess I need to try and find an Adobe reader that runs on my 86x64 AMD or change to Ubuntu.  I have it.  Maybe I'll try the live cd.