130Views25Replies

Author Options:

Published Intructables Count Is Incorrect Answered

At the time of this posting I should have 19 published instructables but the count shows 9

Discussions

As of right now people are getting caught in a bug occasionally, not all the time and not everyone. The development team has been made aware and they have begun some work, along with our backend team. As of currently they still do not have this fixed. What would be the most helpful is those who are suffering the error send me messages with a link to the instructable that is suffering the error. That way I can send them to our bugs team they can find a common thread and we can get this fixed.
You can get the link by clicking on the instructable from the drafts folder on the You page. Any other questions or concerns feel free to reply to this comment or send me a message I'll do my best to help you.

I have this problem too. I have four instructables and it's counting just two. :) Thanks for the help :)

My count is off by 2 'ibles but they aren't missing at all.

I tried logging out and searching for them ad they all show up.

My collections count is spot-on though.

Have sent you the url to your message box - am getting all sorts of error messages - so have included them all. Best Wishes, Sue

I've recently discovered that this is an issue for me as well. None of my ibles are missing but my drop down menu says I have 32 ibles and my profile shows I have 37.

None of mine are missing either, I have 74 and my drop down menu is stuck on 61.

Any idea on a time-line? I've just posted project #198 (I think you saw it...), but my count still says 197.

Not really a massive problem, but I'd kind of like it to be fixed before I post #200, purely for the sake of my own ego.

I don't know the timeline for the developers unfortunately. Although I will say the bug is only on your YOU page. When other people looks at your profile they see 198 or whatever number you have published.

I have that problem, the count says 2, even after I published my last article...

this is the last one : https://www.instructables.com/id/Puzzle-Modular-Electronics-Prototyping-Board/

Uploaded new instructable last night. count remains the same. instructable does not appear in the recent list and is found via searching

https://www.instructables.com/id/Thread-safe-clamping/

There is a bug but it is only affecting certain people. I can't publish anything - haven't been able to since yesterday afternoon Central European Time. I am getting error messages all the time, sometimes I can't even save anything in drafts. The error messages are also various and random, which tells me they are not related to the problem but just pop up because they system has a bug. MsSweetSatisfaction was trying to help me sort it out but I believe she is having problems doing this as it is not a total widespread error so the technical department are finding it difficult to locate. I did actually get one of my instructables to publish this morning but I don't actually think it has published as the numbers are still stuck at the same 56 published. So my guess is JM1999 you are one of the people affected. It's sad because I guess a lot of people are trying to publish as it is a busy period. Hope this helps, All the best Andy aka Organikmechanic

Same for me, I'm getting a message about servers are busy try again since yesterday...and now I am getting a message about we can't understand your request please open a bug report. This is on Windows 8, Chrome and IE and also happens from kindle....can't publish a draft instructable

Hi massmn, We use Ubuntu and have been getting the same messages since 17:00 Central European Time yesterday. We also have difficulty uploading images and now you have mentioned the image library, I checked and yes, I have 100s of identical images. Each time it tries to publish it posts the message 'creating an image' so I guess that works! I see with caitlinsdad down below she has exactly the same problem with images upload too! I wonder also if more people are not affected because as the first message you get is 'server busy please try in a few minutes', that sounds quite legitimate. It's only when you persevere and it's been busy for hours you realise there is something up, plus by then you have found out about the other error messages and wrinkles. All the best from Normandie, Andy

Another symptom is that everytime I try to publish, the process creates an image and adds it to my library...so I have many of the same image now, yay!

Try publishing now, to my knowledge the bug is down for the count. If it still doesn't work please message me and I'll do my best to help you!

See MsSweetSatisfaction's comment above.

Right now it seems that publishing is now working again for everyone that was having trouble with it. If you still are having problems please let me know!

Tableft I see all 19 of your instructables now in incognito mode, so they're still there! Please let us know if you still see it though!

0
user
JM1999

3 years ago

Same here, I have 63 but my drop down menu says I only have 61.

Differences in project counts usually mean that something is caught in the filters, or even fully removed from public lists.

Log out and search the site for your own projects. If you can't find them, drop a line to HQ and enquire about the status of the projects you can't find (make sure you include URLs).

There is something going on system wise. The counts are not update in the you menu dropdown or the published listing but correct on the your profile page. I noticed it not updating with 3 published ibles in the last few days. The image loader was also not working on several days.

A pointy stick has been thrown at the dev team...