88Views13Replies

Author Options:

Sorry Frenzy- Comment Bug not fixed. Answered

2 minutes ago I tried to post a comment on this Ible.  No go... even after reloading the page. When I clicked Add Comment the page appeared to refresh/reload. I was taken to the top of the ible again and when I scrolled down, there was no reply box. This happened 3 times. fyi: I use Google Chrome. 

https://www.instructables.com/id/cereal-milk-ice-cream/#



Discussions

I'm also frustrated because I asked the community a question and I cannot even reply to the answers given.

The good news is: I can now comment on this thread. ;-)

The rich editor is now unresponsive... and I DID NOT make the highlighted word "news" a link!

Hi, i'm not seeing this problem, can you give me a bit more details like browser number, Operating system and some screen shots of what you're experiencing? Thanks

My apologies! The highlighted problem has been solved. Somehow a program called "text enhance" thought I would enjoy a better web experience. I never signed up for this program, but I opted out.

there was a hiccup last night on the site, we're releasing an update today that should resolve this.

This bug has not been fixed with the rollout Friday afternoon. The user 'bajablue' sent me a PM that she did try multiple times, and was unable to successfully post comments (including replying to my own below).

Thought we nailed this with the last release, a bug report for this has been recorded.

Mike... I still can't comment on your Ible, so let me say it here for the record:

That ice cream looks D.E.L.I.C.I.O.U.S. !!!

delicious.jpg

Add another too the list:

https://www.instructables.com/id/Gourmet-Dishwasher-Fish-and-Rice-Dinner/#

Could you try again, and keep an eye on it? Staff rolled out a bug fix this afternoon, which fixed the "can't post questions" bug, and probably targeted this one as well.