120Views26Replies

Author Options:

The new FF v.3, a problem Answered

I have Fire Fox RC 3 and it is causing a few problems. I am hoping it is the browser and not the forums. The ads to the right are ok, until I open a window to post into: the text box slips in under the ad and so does anything I type as it gets to the page edge. Has anyone else "tried" V.3 yet, experiences?

Discussions

it works fine on winXP Sp2

I have XP sp2 also, have upgraded to Framework v3.

It looks like bug in our CSS, all right. But it happens on a bunch of browsers, so it's not just a FF3 issue. We'll take a look at this ASAP. Thanks for finding it!

By the way, there are couple things you can do to help make sure people see what your problem is, quickly:

1. Provide a link to an example of the bug, with detailed steps on how to reproduce it. In this case, "Go to https://www.instructables.com/community/Instructables-Book/ and click on Reply on a deeply nested comment."
2. Provide a screen shot, like the one below.

These make it really easy for people to know where to start with giving advice or fixing the site.

Thanks again for finding the bug!

Picture 3.png

Thank you. I will certainly try to remember to provide as much of the information asked for in the future as I know just how difficult some of these bugs can be to track down; and I certainly do not wish to make anyone's life any harder than it already is.

I am not sure if "my" problems stem from going from V.3 beta 4 to the beta 5 version of v3, and then to the full version 3. Or it may be some default settings got a bit convoluted *shrug*

0
user
Derin

10 years ago

I am using FF3 with no problems but everyone seems to have problems

Here is a test then, find a thread that is fairly long; with at least 15 or more sequential entries, and then open a post box and type in a long enough sentence to see if it "disappears" off the the right side of the page. This seems to be one of the more universal problems of late. (PS: this only appears when you are typing, once you hit enter and post, all returns to normal)

ok i know a thread like that

PPS: most of my other problems were with the V.3 Beta 4 and Beta 5 releases.

The only issue with Instructables that I have experienced is the chat room. It does not seem to work when I use Firefox3. The posts are fine for me.

I am not having a problem IN the chatroom, myself.

I have been there (just at odd times), I stopped in a few times, using my Flock and FF.v3 browsers, I even stopped in while test driving the AVANT browser recently.

Yeah, I have Firefox, Avant, and Internet explorer. I use firefox 3 the most, but I occasionally use Avant. Page load times seemed atrocious, though.

FF 3.0 works great for me i love it

The chatroom has been slammed to the left!!!

0
user
ll.13

10 years ago

I don't like the new styles... :/ I have tried it, but I think the image library was broken, so I'm keeping with 2.0.0.**

I just discovered that on my Wife's signon to the desktop, hers has not been updated.....since it is not an Admin account, and this wasn't set originally to be for "all users"......so from here I have v. 2 and the back button.....but if I need to access my pictures on MY desktop, I have to sign on as me.....*sigh*

I have reported it to their "people" :-)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

But how could they forget the BACK arrow ?

0
user
gmoon

10 years ago

I sometimes have the same issue w/ 2.0.0.14 Perhaps is a formatting issue related to the site....

When I saw it with V.2 though, most of the time, it went off the page I could still read what was being typed. Now it goes behind the ad and I have to do it up in notepad and copy it (or trust my typing.....right). :-)

... most of the time, it went off the page I could still read what was being typed. Now it goes behind the ad...

V2.x displays the same behavior now. Probably a change in the CSS code for the site. Seem to recall that highlighting the text made it somewhat more readable.

Apparently some bugs have a very low priority--the no-spaces-unlimited-line-len bug, the big-images-under-right-column bug, etc... but they don't have much effect on day-to-day use.

it does the same to me, always has with FF2 aswell, well I think it's the site formatting, I'll ask my brother, I only have IE installed for testing purposes and it's not worth going online with the spywayre infested junk, reinstalling it would be easy but effort all the same, besides other things are happening with large single word posts, they span across the whole page and make a scroll bar or the bottom, check out the chatroom thread or the misuse of the chatroom thread to see what I mean...