Author Options:

The server had a problem! Please try again in a few moments or reload the entire page. Answered

When I go to my profile and click on my instructables I just get
"""The server had a problem! Please try again in a few moments or reload the entire page."""

I have to go all the way around robinhood's barn to post stuff and it would be really cool if that button would just work.

"Please help"



8 years ago

OK I think I know what the problem is here. I'll try to get it fixed today. Please try this again tomorrow and let me know if you still can't access those pages!

Yay everything works again !!!! We're not all going to die !!!!! I'm so happy !!!!! Thank You , Thank you so much !!!! I'm happy again : )


8 years ago

I've been having the same problem today, but here is a work-around. Instead of going to your "Instructables" Tab, go to your "You" Tab. Under "Your Stuff" is says "You've published x Instructables" and "You're working on y Instructables". These are links that will take you to your Instructables by a different route. And there you can still edit your Instructables and save your changes. Good luck!

I tried this and then get the 500 error message...so to access my instructables, I go t the search box, type in the title (or the words I know of that are in the title...kind of like tags) and a listing is presented...not hard to find my instructable then...long way to go, but a work-around that works!

This doesn't work for me unfortunately :( Get a massive error saying it's an admin only function.

This has worked for me several times , but I did get the error once, you might want to give it another go ; )

Thank you I was looking for something like that but I had not found it myself. I love it when these forums are helpful :D

It appears the admins are gone... maybe... just maybe... the admins went like "lets go on a vacation! oh wait, we have to turn off some of the servers so the place won't overheat like hell. *turns off one of the servers* Okay, let's go!" or "*admin monitoring servers* hmm, let's see, server 1 check, server 2 check, server 3... OH @)#*$!!! SERVER 3's DOWN!!! WE NEED TO GET SOMEONE DOWN HERE ASAP *admins contact godaddy.com for the problem* okay, okay, so that's the problem eh? hmm, I see, we mustn't overload the server eh? hmm, wait, we can't log in as admins? so that server is broken too? but the site's still ours right? oh, so it's still ours... okay. for the meanwhile we should temporarily turn off that button? yes, it appears that we have to turn off one of the servers. understood." or "*godaddy.com contact admins* one of your servers are broken. We have to turn off that server for a while while we fix it okay? oh, and your membership in your website suddenly went ---^v---^v---^v--^v--^v-^v-^v^v^v----------- (flatline) so you won't be able to log in again until we fixed the server. okay. sure." so yeah the server might be broken or under maintenance.

Just to chime in, I had the same problem today. I got around it by using the same method ad DHagen.

Where are staff answers/replies? What happens next? anyone? anywhere? Is this temporary or permanent?


8 years ago


Same issue, just finished a project and wanted to post the Ible. Can't even view my finished ones!

Oh No I can't get to my unfinished instructables at all !!! Help !!! I want to work on my solar furnace .