Author Options:

Trouble downloading my Instructable PDF Answered

I have just published my first Instructable (https://www.instructables.com/id/Gorillapod-cradle-for-a-mobile-device-Pocket-PC-/) and I was trying to download a PDF copy to keep as a record. So I right-clicked the PDF link and selected "Saved Linked Content As..." in Opera 10.53. The save file dialog opened, but then my computer froze and I couldn't move my mouse. Every minute or so it executed my next command, so I pressed Escape and it closed the dialog about thirty seconds later.

Then I tried opening the file in Opera, and a similar thing happened. Then, I opened Internet Explorer 8 (crumbs, must have been bad) and the same thing happened, except that I left it running for about five minutes and it eventually got there. I noticed that whenever the computer froze, the CPU usage went to about 99%.

So it's not a browser thing. I had left the PDF options on defaults. Anybody else experiencing this problem?



8 years ago

The first time, I clicked the "Print PDF" link and then right-clicked the link to save, but the second time I clicked "Print PDF" then attempted to open the PDF in my browser by left-clicking the link. I did the same in IE. Sorry, I don't have Firefox installed. I've just tried with another random Instructable, and the same thing seems to happen to a lesser extent.

Okay, thanks for clearing that up. I'm trying an Opera install now, on my Mac...

Done.  I don't like the interface; but that's not important.  I just downloaded the PDF you referenced, without difficulty.  This is on a Mac, not a PC, but it's the same browser and version you're using.

Just to clarify -- you clicked on the PDF icon on the main Instructable, then you right-clicked to save the actual generated PDF file? I just tried using Firefox 3.6.3 on my Mac, and it downloaded that PDF successfully (408 kB). Do you have Firefox installed on your PC? If so, would you be willing to try it? A simple file download should not be browser dependent, but with the way the I'bles site is configured, that's not always true.