Author Options:

Unable to post comments (Safari/OS X), Unable to reply (Firefox/OS X) Answered

I tried to post a comment to this page:

Using Safari 6.0.2 on OS X 10.8.2 but no Captcha appears at all and clicking "Post" just reloads the page.

I then switched to Firefox (18.0.2, same OS) and was able to post. Later I tried to reply to a post but this time the Captcha for the reply box doesn't appear (although it does still appear for the new comment box). Clicking "Post" on the reply box prompts me to complete the Captcha that never appears.

I do have ad-block active on Safari, but not on Firefox.

Bummer- I'd like to contribute to the thread!


Try logging out, clearing your browser cache, disabling all script-blocking add-ons, refresh the page, then try logging in again.
Did that fix it?

ive also had the same issue at times, its a bit random sometimes I can reply or comment sometimes I cant. I haven't had the problem for a month or so.

Now I think of it, It could be a time zone problem, Im in Australia and i noticed that sometimes the time on my posts is screwed up,( when i click recent its not there, and posts out of sequence) it hasn't been a problem lately. If it hapens again would you like to know about it?

I've even tried to use IE10 which I never, ever have used before. Once, to be correct, in order to download Chrome.

The funny thing is, that the captcha appears on the area for posting, but not in the one for commenting.

Also, commenting in the backtalk area doesn't work. Here, however, it does (I hope).

I deleted everything (cookies, history, .. ) deactivated all plugins so I had a completely bare browser. Also, just because I got desperate, I deactivated antivirus software.
I've always had that problem, just didn't bother about it so far.

iPad 2, iOS 7 (7.02), mobile safari Cannot reply, I get the error message "missing comment text". Similar problem with posting a comment*, but I was able to post using the rich text editor. This work around is not working for replies. *its doing it right now

same problems here- i have to use firefox to make comments- safari always fails. The odd thing is that in firefox- i still don't get a captcha page, but the comment goes through...

The captcha isn't a permanent thing - once the site is happy that you are neither a robot nor a spammer, it goes away.

The site works best in Firefox, but it should work in Safari - is your version up to date?


5 years ago

It works now


5 years ago

I do have the exact same issues. I can post comments, but not reply on any. The captca field is missing. It's a wonder that I can reply to your post here.