97Views10Replies

Author Options:

Unable to publish COLLECTION, json error Answered

I am trying to publish a draft collection today but its throwing a json error (see image). I tried in IE10, FF25, Chrome 27.

Discussions

It is working now, just published my collection. You guys are awesome :)

It would be awesome if it wasn't for the fact that I first reported this a week ago for a collection that actually did publish then lost it's into image, I was asked to republish it with an intro image & that's when the problems started.
I must have tried & re-tried about twenty times to publish it again to no avail, I have been told there will be a release "later today" that will fix it & would get a heads up when its ready, that was yesterday!
Tried again to publish about half an hour ago still not having it.
I am really beginning to miss the old guides at this point.

Yes I'm nostalgic for a time when things that worked were allowed to do so & the things that didn't were fixed before spending time changing everything else.
Personally I don't see anything wrong with that :-)

Can you send me the URL of the unpublished guide you are having trouble with so I can help investigate?

Thanks for the offer but I tried it again this morning & it seems to have published, of course it published in the first place complete with an intro image which vanished after a few hours so who knows what may happen :-)
If anything odd happens I'll let you know.

0
user
frenzy

5 years ago

This should be fixed now, let me know if you see any more issues!

We have a release going out later today that should hopefully get collections working again!