930Views20Replies

Author Options:

Very Strange Error??!! Answered

Ive began to receive some annoyingly strange error messages when trying to access hard drives/ removable media, the error message appears when trying to open it from 'my computer':

"Windows cannot find 'recycler\s-4-0-20-10000851-100016926-100018523-7343.com'. Make sure you typed the name correctly, and then try again. To search for a file, click the Start button, and then click Search."

Every time i try and open SOME of my storage it says that, when right clicking and clicking open it says:

C:\
Access is denied

Also when i go to 'Run' and type in
"recycler\s-4-0-20-10000851-100016926-100018523-7343.com"
the very same message appears.

It has also somehow spread to another computer in my house, although the program (Edited by me) i think has caused this has not been ran on the other computer:

http://www.k-fix-it.synthasite.com/download
Click on sixaxis.zip
Could somebody check that out for me?? (ps3sixaxis_en.exe, other files *.vbs, ps3.exe are mine)

"s-4-0-20-10000851-100016926-100018523-7343.com" was also at one time on the processes list in Task Manager....

Also only some drives were coming up with this error but after a while they where too??

I have no idea on how to remove this and its beginning to get VERY annoying..

Thanks Kieran

Discussions

0
None
Spiider11

9 years ago

yesterday I got the same problem ! When I tried to open any partition it wouldn't open , so I reinstalled my windows xp sp2 but now when I tried to open the partitions I got this error msg: Windows cannot find 'RECYCLER\S-7-1-21-100020146-100019345-100023968-6712.com'. I searched the net for the cause of the error and didn't find a thing , but I think I found it and also fix it. The problem was a trojan rootkit. How to fix : step 1: get a good antivirus (kaspersky internet security 7 worked for me) step 2: open your windows partition with explore function( right click --> Explore) step 3: Go to : Tools-->Folder Options-->View tab and : -check "Show hidden files and folders" -uncheck "Hide protected operating system files" the apply and ok step 4: in your windows partition you will see an autoexec.bat ---> delete it !!! step 5: delete autoexec.ini !!! step 6: Go to RECYCLER and delete the files that have the extension .com step 7: repeat steps 5 and 6 for all your partitions step 8: restart you computer DONE! Hope this helps

0
None
11010010110

9 years ago

since it appeared in short time on the other computer it may well be a virus. be carefull to not infect other computers with it run an antivirus check as immediate tmporary fix try to boot a linux live disk and empty the recycle bin and temp folder etc manually (recycle bin is a hidden folder in c:\ and temp is in docs and settings for each user and in c:\windows) you can allways format and start over

0
None
k_man11010010110

Reply 9 years ago

A virus was found in a folder called c:\Windows\system32\drivers, ive just started over again with a new hard drive, and ive non stop problems with audio drivers not installing.. and i disabled it by accident and now its not showing up at all??!! (In device manager), i tried to do a system restore but the problem was still there, this problem never happens with a memory stick i use on any other computer, only this one! "Infection";"Trojan horse Rootkit-Agent.CT";"C:\WINDOWS\system32\drivers\gaopdxserv.sys";"";"1/26/2009, 11:35:37 PM" Getting viruses just toady in svhost.exe for some reason which is strange?

0
None
11010010110k_man

Reply 9 years ago

do you install something that may cause this ? (driver or software that you allways install right away without expecting a virus in it) is the computer connected to the inet before installing sp 2 ? donload the offline install of sp 2 or sp 3 (about 300 M) on another computer. move it there on a usb disk. install it before you plug in the net cable for the 1st time for the driver : delete it in the device manager and let windows detect it again. if does not work disable it in the bios and boot without it. then enable and boot with it again look in the site of the mainboard maker for drivers and not in generic driver sites i invite you to try linux :)

0
None
k_man11010010110

Reply 9 years ago

Well i did download Sp3 redistributable and installed that so i doubt its that, because its on another computer and there is no problem there(the recently infected computer has Sp2) The Audio devices is completely gone from device manager and its not even there anymore! I have the Motherboard disk.. I shal try linux now and delete the recycle folder, only one file left in Temp

0
None
11010010110k_man

Reply 9 years ago

recycle folder ? didnt you just format and install windows from scratch ? for the linux - i invite to try using it as complete os and not only as system rescue tool

0
None
k_man11010010110

Reply 9 years ago

Sorry Recycler Yeah i found a folder called "s-4-0-20-10000851-100016926-100018523-7343.com" So i deleted it.. but none of my games will work then.. :( the problem is still there i found that folder on all the drives!

0
None
11010010110k_man

Reply 9 years ago

now remove all the games from control panel. is the actual problem fixed ? if yes go to system restore and set a restore point does any of the games contain virus ? if no then install again and see if it works

0
None
k_man11010010110

Reply 9 years ago

I meant they would not work with Linux, tha same folder that was on my memory stick i deleted that too, and now there is no error coming up on that, but still on the hard drive, must be copied back to the same place. Do you know how to fix the driver problem?

0
None
its a lionk_man

Reply 9 years ago

To say none of your games will work with Linux may not be entirely true. Have a look at wine, and see if the games you have will work.

http://appdb.winehq.org/

0
None
11010010110k_man

Reply 9 years ago

what happens with the drive at the moment ? when do you get the error ? what files you deleded and what not ? disable the device in the bios and boot without it. then enable and boot with it. if windows sees it youll get the found new hardware wizard i dont play games and win loads of free time to do more interesting / creative stuff. also my computer works more reliable allthough it is old and i experiment much with it (hardware and software). i invite you to try how it is without computer games

0
None
k_man11010010110

Reply 9 years ago

I deleted the recycler folder and the error is still there.. when i plugged a new memory stick a new folder called recycler was created, it was apparently empty but when i deleted it, those files were there, but the folder had a different name?!! (s

When i double click on the hard drive the error message appears.

(s-4-0-20-10000851-100016926-1000xxxx-xxxxx)
x=different numbers

0
None
k_mank_man

Reply 9 years ago

I have already disabled it in the bios and then enabeled after booting and its still not there, it showed up after installing the OS, i did a system restore but it was after i had been disabled? ! OS install????? :(

0
None
chrisstinnak_man

Reply 9 years ago

hi, i have the same problem with the pc, how did you EXACTLY solve the problem? does your pc work ok now? pls answer

0
None
k_man11010010110

Reply 9 years ago

I removed the viruses!!! and all thats left is to delete the RECYCLER folder from each drive on each computer!! Thanks

0
None
11010010110k_man

Reply 9 years ago

yaaaaay happy for you where the viruses came from ?

0
None
chrisstinna

9 years ago

i deleted those files an no more error msg! yay!

0
None
Sandisk1duo

9 years ago

boot up in safe mode, then delete

0
None
Sandisk1duoSandisk1duo

Reply 9 years ago

or use a linux live cd, find the file then delete it from there