933Views12Replies

Author Options:

Videos don't play Answered

I could not play the video on https://www.instructables.com/id/artisan-bread-in-five-minutes-a-day/, either in IE 11 or chrome 42. Also, there do not seem to be any recent comments. The one I left this morning disappeared immediately afterwards - I clicked through all the pages to check. 

Discussions

I think it's an issue at the Metacafe end, rather than this site, because when I try and watch the videos on the Metacafe site I get the same problem.

You'd have to contact the author to ask, but it's possible the videos have been deleted from Metacafe.

I have not deleted them and don't know what the problem is.

I am struggling to play that video too, but mainly because I can only find images in the Instructable you linked.

The videos are in steps 2 and 3. If you click on "view all steps", you'll see them.

As I said no videos...
In step 2 are two images and one external link, in step 3 one image.

Either my browsers won't show any videos (but they all work in other instructables) or there really are no videos.
Are you sure you are not trying to make an image play a video? (No offence!)

The videos are actually embedded in the text.

Then I have a problem on my end as there are no links for me, neither directly nor embedded, I only have a link to website.
Might check tomorrow and restart the computer.

Possibly a silly question, but has anybody talked to the project author about this?

Author here. Others have reported the problem as well. I see large blanks when viewing on an iPad. I have no idea what the problem is, and I haven't changed anything. Any suggestions?

Have you got big gaps in the text of steps 2 & 3? That's where the videos should be.

(I think it's Metacafe's problem, as the videos won't play on their site, either.)

No gaps and I would noticed a good sized gap.
I only have an empty line but no replacement text or anything, no matter which browser I try here.
Clearing cache and history did not bring them back either.
Checked on my tablet and same result.
Tending to say something or someone is blocking certain content on my end LOL

Missing videos links.jpg