Author Options:

Wireless help in linux? Answered

ok so, i plugged in ma netgear wg111...i goto connect on the desktop, goto the WAN option (the second icon down) load the module (ive tried both the defualt and the ndis) and put in my password and stuff, and no dice...i think its a problem w/ puppy to my actiontec gt704wg...the wired ethernet works, and i can connect to tinker arount with that (but not with my usb dongle) ....any suggestions...i would really like to use puppy for my sisters laptop and this dongle but this is the only thin stopping me.... :(


I would try leaving the router unsecured during testing, then turn the password back on after getting it to work.

Have you asked this question in the Puppy Linux forums?

You might even find some people in the Ubuntu forums to help you. (Even though the two kinds of Linux are not very similar, the kind of people who use them might be.)

ok, so i did as you said, and it worked..i connected to my router, but i couldn't get on the internet...i went to the pup menu and network then the wireless tool, connected and did that....but no internet :(

I am not the best person to ask, as I have never used wireless with Puppy before. Did you have any luck on the Puppy and Ubuntu forums yet?

It sounds like a good start. The next thing I would do is use the web browser on the Linux machine to open up the router settings. Maybe it is set to give local IP addresses only to certain computers?

If it had no such problem, I would try to reset the router after that. ("Press reset. Unplug. Wait ten minutes": the refrain of clueless and/or overworked tech support everywhere. ) Provided you write down any important settings ahead of time, it couldn't hurt.

i tried puppy and Ubuntu forums, but no replys....and i think, if i go to my network under my router, and then configure settings (like you said) , i might hit the jackpot...thanks

ahh....i never thought about dropping the password....thank you very much, i might hit up the forums, n ever had much luck with them before...