579Views33Replies

Author Options:

Won't save embedded video Answered

When I save my article, the embedded videos disappear.  They aren't saving for some reason.

Is there a glitch with the site today?

I'm using Safari on iMac.  I've tried closing and re-opeing my browser.  Tried re-starting the computer.  I've even tried starting a new instructable, but it's the same problem.

Never had this problem before, so thinking it's a bug?

Is anyone having the same issue today?

Discussions

This was fixed in today's release!

0
user
permie

3 years ago

I see these posts are a year old. I tried to embed a YouTube today and it doesn't show up. Is it supposed to?

Thanks BrittLiv I used that code and it worked!

The video uploads with the revised code, but won't let me publish? Even the twitter link works, but the Instructable remains in Draft mode

Looks like your instructable doesn't have a main image, try adding a main image and publishing. thanks!

Hi, I was playing around a bit and noticed, that this code:

<div class="media_embed">
<iframe frameborder="0" height="360" src="http://www.youtube.com/embed/C70R7oo4jMc" width="480"></iframe></div>

worked for me, just replace "C70R7oo4jMc" with the link to your video

Did not work for me, someone has another solution.

you have to edit the code

 src="//www.youtube
 src="http://www.youtube

type in the http:
worked for me on monday

And now we're back to "no working." Even with the embed code. Argh.

Works, then it doesn't. Right now it's working on a draft. I think I got it.

BrittLiv is right. Youtube changed things up recently and the only reason it is not working is because, in the embed link, there is no " http: " before the " //www "

If you add in the " http: " to the link in your embed code you should be set!

I'm facing the same problem. Would love to get it fixed ;D!

0
user
IamWe

5 years ago

The same happens to me. Can't post a video embed. Still no solution?

Just tried it in Firefox with the same issue. Forwarding on to the bug squashing team.

YouTube did something to their embed code. Until HQ get it fixed, you need to edit in the http: that YouTube have dropped.

0
user
jptrsn

5 years ago

+1 for the problem.

0
user
kilemc

5 years ago

I have the same problem.

I am still not able to add video as of 6:48 MST today

Doesn't work for me either :-(

+1 Just tried it in Windows and OS X, Firefox, Chrome, IE 10, with and w/o incognito. Nothing sticks.

Yeah I'm having the same difficulty in chrome, firefox, and safari.

This has now been fixed!

0
user
agis68

5 years ago

I obseverd recently that many videos refering on what can do with chemicals on youtube and metacafe have vanished....

I think you should check the embedded code or go to you-tube and get the code once again ! i will also try it but i am in india i don't think so it will happen to me!

Glad I'm not the only one. I was thinking I'm crazy. Thanks for posting Grant.

I know it does the same thing for me! It's get on my nerves soo bad!

I do have the same issue. On Chrome, Firefox and Opera. I also can't upload a mac application.