Author Options:

Zenith 68-7 Bendix Carb Help? Answered

I have been working on my Wisconsin AENL engine for a project (A bike or now I am thinking maybe a racing lawnmower) and I had it running since I re-built it, however, it was running a bit off, so I cleaned the carb.  Afterward it wouldn't run.  I did not adjust any of the settings on it, and I can put gas in through the spark plug hole and it fires, so I am sure it is the carb.  I have since moved the settings (Idle and high speed jet) to see what would happen, but I have kept note of where they were set.  Usually I have no problem fixing engines, however, I don't have as much experience with these engines or there carbs and thought it a good idea to seek some help before proceeding.



Since It runs with gas "poured" into the cylinder, it makes me think that you have clogged the orifice(s) during cleaning. If you remove the air cleaner and place your hand over the manifold, pull the starter several times (not that easy seeing as you have to manually wind it...) and see if any fuel made it through to the intake passage. If not, you'll need to disassemble, blow out all passages with compressed air and reassemble the carb. It may be that you need to prime the carb to make it pull fuel through it, either by pouring some into it or using the "megachoke" method I described above.

Good luck,


Thank you for the help everyone, I am just choosing a winner because I feel it's hard to leave the question unanswered, however, no one ever actually had the answer. I learned something new today, when replacing old bolts with new stainless ones so they do not rust as the old ones did, never-seize is not nessesary, in fact, over night, all the head bolts and many others loosened up enough that the gas from the carb was being blow out the head gasket. The only reason it fired when I primed it through the spark plug hole was because I had enough gas in it that even though most was passed out through the head gasket, enough remade to fire, however, the carb couldn't supply that much. I have since cleaned the never-seize off and have been closely watching the head bolts, and they are still torqued. It runs and starts really easy, and has 100 psi compression, which is great for a 60 year old engine. Hope to have a video up on an upcoming Ible about it! :)

Thank you

Hehe! Orifices! Sorry, just haven't heard that used in awhile, but I enjoy saying it.

Yes I have tried both the, "Megachoke" method, as well as adjusting everything to the lowest settings (Idle and Main Jet), with no choke and have got similar results from both, 1/10 pulls it will fire once, but won't take off. I have very thoughrly gone through and cleaned the orifices in this carb when I rebuilt it. Everything is open, I know that much, have done major checks on everything before it went back together. This is why it seems so odd it all of a sudden will not run, everything is clean and clear, abut no matter how it's adjusted, nothing. I have tried every combination of settings for what can be adjusted, all three levels of octane fuel, and tried all in combination with each other along with combinations of choke and throttle. For everything I tried the choke in three positions, on, off, and half, as well as the throttle set to 5 different settings from idle, to full throttle. This seems very bizarre.

Two other possible reasons come to mind.
1.) There is a massive air gap somewhere between the engine and the fuel tank that doesn't allow the pressure differential to pull fuel into the carb.
2.) The fuel pickup is either loose, missing, clogged or jammed in so tight that fuel is prevented from entering the carb. If it is fed from a "remote" tank, is the fuel valve in the "ON" position? Air blocking the line (possible, but not probable - gotta ask anyway)? Hose kinked?

There is a third possibilty that ALWAYS reminds me of Slingblade - got any gas in the tank?

As an addendum / follow up on my last post, did you pour any gas into the carb to prime it?

These engines are so simplistic that this should be all you need to get it running. If it still doesn't run, you should pull the whole fuel system (carb to tank) off and start again, piece by piece.


Ya, I am getting to the point of taking the fuel system completely apart. Yes, there is gas in the tank and the carb as fuel in it, whenever I take the drain plug out the bottom, I get about the amount it should have in it, so no problem there. The fuel line isn't kinked, its heavy copper tubing as well. All the valves are, "ON". I think it might just be good to take the fuel system apart now...Darn, really didn't want to do that, and I bet its a small problem too, some gunk I missed in the fuel line, starving a bit of gas...whenever I have had major problems with engines before, its always been a lot of work for something very small.


7 years ago

After all you have done I know this may sound silly but check the spark. Your rebuild may not be the problem. It might just be that something else has gone wrong in the meantime.

Don't think so as it fires when fuel is poured in the spark plug hole.

Hey Wesley666, did you have the engine completely apart? I ask because I want to know if the intake valve is opening and closing. Most importantly is it opening? To find out without pulling it apart at the case, take off the carb and get someone to pull the starter rope while you put your hand near the intake hole. You should feel suction, but no blowback. If you don't feel anything or it is reversed, (blowback but no suction) then you have a cam or valve problem.

Just throwing it out for consideration...


*Also, I picked your answer as the best answer because your "Megachoke" strategy. I placed my hand over it and heard it sucking through the head gasket. It was then I realized that the compression did feel really low. Unfortunately I did not figure it out sooner because everything is concealed by the shrouds, but I took them off once I realized that was the problem. There was a ring of gunk around some of them where gas had been forced out of the engine through the head. Thanks for the help, and the idea, it helped me find the problem. Greatly appreciated!

Yes, the intake valve is opening, its right under the spark plug hole so I can see it going up and down. As well, I didn't completely dismantle this engine, but I did have the head off to make sure that the piston and cylinder walls were good and the valves are very clean and move correctly.

Haha! Yes, that was one of the first things I checked, and there is definitely no problem with spark, it has a very strong spark and I have checked and the timing is right.


7 years ago

When you cleaned it did you rebuild it with new gaskets and such or did you just soak the dirt off? You might need to get a rebuild kit with new float needles and gaskets. I had trouble with the 8HP one on my rototiller. I got a kit and changed the float and then it would not work at all. I had to change back to the original one for it to start. They can be pretty finicky, at least mine is. From what I understand the gas can be a problem too. You need to get gas that doesn't have ethanol in it, or at least a very small amount.
Something that was discovered by Harley Davidson with regards to gas (their engines can't tolerate high levels of ethanol) was that sometimes people were inadvertently getting a lot more of it than they were supposed to. On the multi-fuel pumps if you use a nozzle that someone just used for HighTest a lot of that fuel remains in the hose. So these motorcycles were getting big doses of ethanol that was left in the pump from the previous purchase. Since motorcycle fuel purchases are usually small, unlike cars, it didn't get diluted with regular gas as much. So, when you buy fuel try and get a pump that is for just one kind of gas or use a pump that someone just used for the type of gas that you want.

Full rebuild, but I have since tried using the original parts just incase. And it's definitely not the gas, I have ran E-80 gas through this engine before the rebuild and it had no problem with it.

How did you clean it? did you just spray some cleaner through it, or do a full re-build?

What did you use to clean it? Some cleaning fluids leave stuff on the surface, which may make parts stick.

Roughly what is inside that carb? do you have any pictures of the internals, or a link to the manual?

For a quick fix, try passing some clean fuel or carb cleaner trough the fuel input and jet, to make sure it is clear.

If there is a piston like part, ensure it slides up and down freely under its own weight, or under the force of the return spring.

It is not the float, that was the reason it wasn't running good to begin with, it would flood sometimes as well. That has since been fixed and the float works properly. It was a full rebuild, but I have tried using the original parts as well as the new ones. I used carb cleaner to clean it and then rinse with some gas.